HD settings for Spectrum internet


  • Hi... Was hoping to get some recommendations for what settings to use for Spectrum internet (100 mbs) service coming from Netgear CM600 modem... Long story short is this is my second Amplifi HD as apparently first one has a hardware issue according to service tech after 3 plus hours on chat. Issue was we kept getting “No internet connection - Please contact your ISP” message on the screen. After getting another HD router we still occasionally get this message and have to turn off the modem and unplug router to get it working again. I have been in contact with Spectrum and they have confirmed that their signal and the modem are working perfectly and the issue (they claim) is with router. One thing that I’ve noticed is that the Amplifi app under diagnose section on my phone says to “Please verify IPv4 configuration” whenever we lose connection... I'm kinda new to wireless networks and would greatly appreciate what my settings should be in the router for Spectrum service so we can avoid getting this message anymore. We will have Ethernet lines going out for our Roku and the other for our kids Xbox One. Other than that there will be a couple phones, tablets and our laptops on wireless.... Many thanks to any help anyone can provide!


  • Generally when you introduce a new router to a cable service you have to power cycle the cable modem as they lock onto the local mac (router).

    Has it ever worked? Does the Netgear modern act as a router too?


  • @michael-easlick
    Yes, works great.... Most of the time. Just 10 minutes ago we suddenly had no internet and Amplifi app had “Please verify IPv4 configuration” message on Diagnose screen. Netgear modem is only a modem. Not modem/router combo. I can get it working again by powering off modem and turning back on.
    What am I missing here??? Are there settings I need to be changing?


  • In settings, under Internet | Network Type, are you set to DHCP? What are your other Amplifi settings in the “internet” section?


  • @cliff-maier
    Cliff, Network type is set to DHCP
    Primary DNS Address is 1.1.1.1
    Secondary DNS Address is 8.8.8.8
    Hardware NAT is on
    UPnP is on
    Everything below that is off


  • @stephen-foster hmm. I have similar settings, but i didn’t go with 1.1.1.1. I don’t think Cloudflare dns would have anything to do with your problems, but for giggles you may want to try removing it and see if that helps.


  • @cliff-maier Yeah I would agree. Try 8.8.4.4 for Googles other DNS server.


  • DNS should have nothing to do with DHCP. You shouldn't receive IP v4 configuration messages, you should just see unresolvable site messages or long hangs. Sounds like something else is happening.


  • @john-fruehe
    The IPv4 message is the only one I’ve ever seen in the Diagnose section of the App when this happpens. And the only thing that is ever on screen of router is the “No internet connection. Please contact your ISP”.


  • @stephen-foster I think what @John-Fruehe is saying, is that changing your DNS servers probably won't do anything to solve your problem. It sounds like a DHCP problem (DHCP controls the IP addresses of your internal network, before it gets to the Internet). DNS is how you find websites out on the Internet, but won't give you a "Please verify IPv4 configuration" message. Unless your setup is more complicated than you're saying, I agree with him.

    Would you mind posting a screenshot of the "diagnose" page of your app? Go ahead and scratch out the public IP, if it's posted on there (it shouldn't be). Even better would be if you get a screenshot when it's working, and get a screenshot when it's not working.


  • @stephen-foster This sounds rather familiar. I also have Spectrum 100, the AmpliFi HD router (firmware 2.6.3), and a Netgear CM500 (aka CM500-100NAS). For the past week or so, I have been getting sporadic Internet going out... "No internet connection" on the display just as you describe. I tried the power cycle and unplug the router routine. That was "usually" working to get back online. My Spectrum service is generally VERY reliable. Try this: unplug the router so only your modem is connected to Spectrum. Power cycle the modem and see if you can get a connection. In my case, even when taking the AmpliFi out of the equation, my modem would NOT get a solid connection reliably. The upload/download lights kept flashing red. Spectrum said things looked fine on their end, and could see the modem trying to connect. No reported outtages in the area, etc. So, with flashing red lights on the modem and AmpliFi disconnected, off I go to BestBuy; price match to Fry's... get home... modem lights are green. Sigh. Since I had the new modem in hand, I called Spectrum went over the history and put that new CM500 in place. Again, no AmpliFi, just the modem at this point. New one lit up and alternating green/red lights as Spectrum got that one provisioned (after some gyrations on their end). I don't know if the tech support person is entirely accurate, or trying to make me feel better, but offered that a modem will do that behavior for about a week before failing entirely. I did the swap less than 24 hours ago, so it might be too early to declare total success, but my connection is working again. 🙂


  • I agree that the DNS setting SHOULDN'T have anything to do with DHCP, but since whatever is happening appears to be some sort of bug (assuming hardware isn't faulty), you never know.


  • @stephen-foster Another update... same Internet flake out less than 24 hours later. This time, Internet goes away, but modem still shows all green lights. I call Spectrum as I'm looking at the gear, they say they can see the modem is online. The AmpliFi is going between "No IP Address" screen and "No Internet Connectivity/Contact ISP" screen. OK, thanks, will try some things here. Hang up. Unplug the router from power. Cycle power on the day old modem... will NOT connect to Spectrum! Call Spectrum back; different tech. Now he says there is a SMALL outage on my street and one street over. Give it some time; field techs are dispatched to that issue. Tech also says, very likely NOT MY MODEM at all; just crazy timing of small outage. Tech says once things come back online with new modem, call in and put old modem back in place and return the new one to Best Buy if it all pans out. Spectrum told me several times all was good on their end. Will see what the next 24 hrs holds. 🙂


  • So.... Just finished chat with Martin S and he had me change primary DNS to 8.8.8.8 and secondary to 8.8.4.4. After doing that he had me login in through web to router settings and enable "Bypass DNS Cache"... Hopefully this works!


  • And after one hour all seems to be well...
    So here's the kicker to this little fiasco... This all began when the first HD unit we purchased from Amazon was dropping the internet connection and we were seeing the “No internet connection - Please contact your ISP” message on the screen. As mentioned before, after a three hour chat with Amplifi, the lady I was chatting with determined that it was a hardware issue and that I needed to fill out an RMA and return the unit to them... I was a wee bit frustrated at this point (okay, I was really pissed...) as we have to have reliable internet for my wife's work. I went to local Best Buy and paid way too much for their only in-stock HD Mesh Kit. Upon hooking up JUST the router, all seemed to be well. But wait! After some time passed (hours?), I again saw dreaded message of "no internet..." I asked one of our IT Guru's about this as I knew he had an Amplifi HD as well. He had me change the primary DNS to 1.1.1.1 and secondary to 8.8.8.8... That seemed to make things better, but we were still getting the random loss of internet... That happiness led us to this point. But wait! It gets better!!! Martin (Amplifi tech that helped me an hour + ago) said to hook original/first router back up and change DNS settings to his 8.8.8.8 and 8.8.4.4 and again do the Bypass DNS Cache. Guess what kids? The original router we purchased that Leana told us was bad is apparently alive and well...
    It is ONLY because of Martin's patience and help that I am not returning both of the routers... Hopefully his suggestions will keep us going strong. I'll post an update tomorrow as to status...


  • @stephen-foster so despite the naysayers, the issue was, indeed, 1.1.1.1.

    It’s so rare that I get to say “I told you so...” 😉

    My guess is that the cubes have a bug dealing with dns over https, and when one of your networked devices requests a dns lookup the dns lookup fails in the cube in a manner the developers hadn’t anticipated, causing it to drop the wan connection. Since 1.1.1.1 is fairly new, and dns over https or TLS is still fairly rare, issue doesn’t affect most people.

    Alternative is that your isp or modem have an issue with 1.1.1.1. Either way, same story.


  • Cliff,
    Yep.... It looks like between that and by “enabling” Bypass DNS Cache, things are running very well! It has been @ 8 hours now and seemingly no issues. Hopefully it stays that way... I sure hope the tech at Amplifi that was helping me originally that said this unit was bad and that I had to return it somehow learns about this...
    Thanks to all that have taken the time to provide input and info!!!


  • @stephen-foster glad it works. Though I admit to being morbidly curious whether it is the cube that can’t handle dns over https, or whether it’s spectrum that has a problem with it.


  • Well... Looks like it worked for the most part. My wife said she had one time during the day when she had no internet ( she was trying to stream through our Roku that's on a wireless connection) but she said she waited awhile and it seemed to fix itself.
    Odd, very odd....


  • Just a quick update... Everything still seems fine, no dropped internet that we know of since previous post.
    Many thanks to again to Martin who patiently helped me on our chat that got us straightened out!


Log in to reply
 

Looks like your connection to AmpliFi was lost, please wait while we try to reconnect.