[Resolved in 2.7] Only allow 5ghz on router and mesh point


  • I enabled "Additional SSID" and turned on "Hidden SSID" on the main network. This gives me both 2G and 5G networks on the router. However, the mesh point still only shows the main network. I thought the mesh point was suppose to replicate the settings of the router?

    Between the router and the mesh point, 5ghz covers my entire home, so I'd rather not have devices getting stuck on the 2.4ghz (when they connect to the main network, they often end up on 2.4).


  • Personally I would just use the one SSID on the main router then set the mesh point backbone band to the 5ghz frequency. There is also the band steering setting on the main router which is supposed to guide devices that are capable of 5ghz to that as default but I have yet to be convinced that it works properly so have turned that off now.


  • Yep, the backbone is 5ghz. The issue is that the 2.4ghz from the mesh point overlaps with 5ghz cover, devices get "stuck" on 2.4 when they are actually in 5ghz range. Having separate 2/5 networks on the mesh point would solve that.

    Band steering was not working properly for me, I disabled it to manually choose between 2/5.


  • @tim-sparling-0 It works properly, but it is hit or miss when traveling between access points. Sometimes devices go to the 2.4 ghz band of the mesh point I was just at vs the 5 ghz band of the new mesh point I am next to.


  • Having installed the latest update 2.7 I have turned Band Steering back on and so far seems to be working well. 👍


  • So it looks like this issue is now fixed with the latest 2.7 update. The mesh point has the Additional SSID option now. Another way the latest update fixed the issue is by letting you choose the band(s) for the additional SSID. In my case, I only want 5ghz so I selected that option.


Log in to reply
 

Looks like your connection to AmpliFi was lost, please wait while we try to reconnect.