Amplifi HD -> BT Infinity (UK)


  • I have BT Infinity to the premises, and I'm struggling. If I connect to my BT Smart Hub (https://bt.i.lithium.com/t5/image/serverpage/image-id/48835iA450CBA720D12082?v=1.0) it works well, but I feel this is missing the point. Shouldn't the Amplifi HD connect directly to my fibre modem?

    If I do that, use PPPoE and use the username of homehub@btbroadband.com and password BT - I don't get any connection!

    Please help!


  • Hi,
    You need to use your BT username and password to connect the AMPLIFI Router to the internet via your modem.
    Just using the generic BT login and password won’t work.

    I was having the same problems as you, so I ran my router in bridge mode for a while.

    If you login to your BT Homehub, you should find all the settings, just copy them and enter onto your AMPLIFI router.

    Best regards,
    Stephen.


  • Only BT Business has a username and password. BT retail services use the generic bthomehub@btbroadband.com and password bt.

    I'm using my Openreach HG612 and AmpliFi system right now to type this and the only thing I have configured is PPPoE with the above username and password.

    I also use cloudflare 1.1.1.1 and 1.0.0.1 for the DNS.

    You can enable IPv6 also, select DHCP6 with no clientID. AmpliFi will report internet problems in the App but it works fine.


  • Sorry to revive this thread but it's one of the few which are on similar lines to my problem.
    (PS I am AMAZED that the ONLY way you can take part in here (after spending £300 on their gear) is to use Facebook or Google. Hey, HEY, NOT EVERYONE is a social network junkie, and not everyone TRUSTS Google!!!!)

    I bought the Amplifi HD system, we have thick stone walls and it's a nightmare getting signal everywhere. I have two Nest Cam Outdoors on the drive which also need a decent connection. I have BT Fibre 300mpbs, and a BT Homehub 5. The fibre comes in, into the HH5, then a LAN cable from there to the Amplifi. I did the default set up. After WEEKS of fiddling and testing due to TERRIBLE connection problems between cameras and Mesh points, I have learned from some articles online that I may need to run something in Bridge mode, not sure if it's the Amplifi or my HH5. I have just been through all settings in the HH5 and no mention of Bridge mode in there.

    I have another problem which I am hoping will be solved by solving this one! I have an office connected to my HH5 (I only use ethernet for computers), and I have wifi in the house for everything wifi related, laptops, radios etc etc. But my CCTV cameras (not Nest, older ones) connect to the house network (Amplifi) which means their IP address can't be found on the network from my office. It took me a week to suss this out, I am ok with computers but networks are like another language to me (as if you hadn't noticed!). Finally I tried to access the cameras by taking a computer into the wifi zone and hey presto, I found em! But I need them in my office. Is there any way to bridge the gap between the two networks (IP Ranges) i seem to have, so that my office computers can see the cameras connected to the Amplifi?

    I hope that makes sense, if not I will try again. Grateful for ANY help. My system is definitely not working well so I know something needs doing, just not sure what. I read someone's mention of PPOE or similar, no idea what that is, maybe I need to use that?
    Thanks for any input


  • @fred-smith-0 said in Amplifi HD -> BT Infinity (UK):

    I have learned from some articles online that I may need to run something in Bridge mode, not sure if it's the Amplifi or my HH5.

    From what I found online in regards to the BT-HH5, yes you have two routers on the network so one of them will need to be placed in bridge mode. Here is an online help article I found that may help you place the BT-HH5 in bridge mode: https://btbusiness.custhelp.com/app/answers/detail/a_id/35226/~/how-do-i-enable-bridge-mode-on-my-bt-business-hub%3F/c/5098/

    @fred-smith-0 said in Amplifi HD -> BT Infinity (UK):

    I have an office connected to my HH5 (I only use ethernet for computers), and I have wifi in the house for everything wifi related, laptops, radios etc etc. But my CCTV cameras (not Nest, older ones) connect to the house network (Amplifi) which means their IP address can't be found.

    This is because of the multiple networks (one of the devices not being in bridge mode). Now if you enable bridge mode on your BT-HH5, more than likely you will lose functionality of LAN ports 2,3 and 4 (please verify this through the MFG). So if that is the case, you will need to hardwire all of your computers and other ethernet devices into AmpliFi.
    If you need, AmpliFi can be placed into bridge mode instead of your BT-HH5, you will just lose some of the functionality of AmpliFi, like all Family tab options, Port forwarding through AmpliFi and guest network.

    Bridge mode sounds like the solution for all of your current network issues, let me know if anything else comes up after enabling this setting.


  • Thanks for the reply. Grateful for your effort but that link is about the BT Business Hub, not the same as mine, where it mentions "bridge mode" settings, those don't exist on mine. Although I am possibly learning that Bridge Mode just means turning off DHCP, is that right? If so, I can do that manually.

    I actually tried running Amplifi in Bridge mode last night, for several hours. I still couldn't view cameras even though the Amplifi IP address changed to the 192.168.1.x range the same as my homehub. Strange. It would really help if the instructions for Amplifi not only covered HOW to do each thing, but WHY someone may wish to. For example, enabling NAT, UDPD, PPPoE, Bridge mode, and so on..... I see all the options but i don't know what they do or why I might need them.

    Thanks again for replying.

    PS I just found this

    - that shows (I THINK) how to turn my HH5 into a LAN switch (and WAP, which I won't use as wifi is off in here). Do you think that would help or make things worse? Would all my machines in the office here connected to the HH5 by ethernet lose their IP addresses and go wrong? Thanks


  • @fred-smith-0 said in Amplifi HD -> BT Infinity (UK):

    (PS I am AMAZED that the ONLY way you can take part in here (after spending £300 on their gear) is to use Facebook or Google. Hey, HEY, NOT EVERYONE is a social network junkie, and not everyone TRUSTS Google!!!!)

    I have raised this issues before. I am more than amazed, appalled would be a better word. As I have said before I do not use social media, and I don't trust Google.


  • @fred-smith-0 Thank you for the feedback, I will discuss this with the team and add to our documentation so everyone can understand the why as well as the how.

    That is very strange, if your cameras are on the same IP range as everything else now, then bridge mode work there is just another issue with the connection. But if you want AmpliFi in router mode, then disabling DHCP on the HH5 is the way to go. Usually in that scenario all LAN ports on the HH5 would be disabled or not usable so you would need to hardwire everything into AmpliFi or into a switch that gets its feed from AmpliFi.


Log in to reply
 

Looks like your connection to AmpliFi was lost, please wait while we try to reconnect.