Naming of additional SSID that's 2.4GHz-only


  • I'm migrating to an AmpliFi mesh setup from an AirPort Extreme. On my old setup, I had two different SSIDs: Wireless, and Wireless 2.4GHz. The former was 5GHz, and the latter 2.4GHz. With my AmpliFi, I've set up the main Wireless network no problem at all. Setting up the Wireless 2.4GHz as an additional SSID set to 2.4GHz only results in a network being created named Wireless 2.4GHz-2G. How do I convince AmpliFi to respect the network name I've chosen?


  • As of now, you can't control the suffix. However, you can get closer by naming it "Wireless" and it'll append "Wireless-2G". Any reason it has to be the exact name? It won't be recognized by devices as the same network even if you had the same name.


  • @nathan-cahill my experience with having 40+ devices... It's easier to mimic what is known vs reprogramming everything.

    For instance, I decided to put everyone/everything except my wife and I and our cast devices on the guest network. I just created a new main ssid and set the guest network to the old ssid. Then I reprogrammed our phones and cast devices. Mission accomplished!

    30 other devices found there new home and all is right with the world....


  • Any reason it has to be the exact name?

    So I don't have to reconfigure the various devices that are connected to it. They're a bunch of IoT devices that each have their own special way of changing their network settings, some requiring reconfiguring all device settings from scratch.

    It won't be recognized by devices as the same network even if you had the same name.

    I'm not sure why you say that. Every device so far has happily transitioned from my main Airport network to the new AmpliFi network with the same SSID. That's all I want for my 2.4GHz-only network.


Log in to reply
 

Looks like your connection to AmpliFi was lost, please wait while we try to reconnect.