App can‘t connect to Router Settings


  • Hello,

    I have an Problem with the iOS App and the Router Settings.
    I habe two Router and two Mesh Points an one wlan Network.

    The wlan is Running und all is Fine, but when I Start the App, i Show the Router Network, green Status and the Running Time.
    Then i Click for the Settings and the App will connect, but i get an timeout error (666)

    The Firmware and the App are the newest, i have restart all.

    Have anyone the same Problem?


  • Same problem for me 😕


  • Hello @kevin-adametz & @Yavor-Yankov,

    This is not a know issue. Can you please reproduce the issue, then after receiving the (666) error then generate support files for us to examine.

    To generate support files you will need to access the router through a computer. Connect to the network and navigate to http://AmpliFi.lan/support.php

    Once the files have been generated please email them to me at Brett.bennett@ubnt.com

    Can you also test remote access to see if you experience the same issue? Enable remote access with either Google or Facebook>>Disconnect from your home WiFi>>access the application.

    Thank you


  • @ui-brett

    I know I'm nerco posting here, but my Amplifi is doing the same thing. It's in bridge mode, and shows "No internet connection". I cann't connect to the device through the app or through the web interface. In fact, it doesn't respond to pings.

    How can I generate a support log for you?


  • @kevin-algiers - I had the same thing happen earlier this week. Rebooting the router fixed it. Hopefully that works for you (if you haven’t tried it already).


  • @kevin-algiers If you cannot access the app or the web interface then you will not be able to generate support files. This is very strange that you cannot even ping the AmpliFi..

    If you know the IP address of AmpliFi, since it's in bridge mode, try to connect to its WebUI via the IP address. Completely isolate AmpliFi from your network (Unplug the WAN cable). Hardwire a laptop or desktop into your AmpliFi and be sure to disable wireless on your computer if it has wireless capabilities.


  • @ui-brett After troubleshooting from wireless, wired, and devices directly connected to the same switch I ended up factory resetting the device. This resolved my issue.


Log in to reply
 

Looks like your connection to AmpliFi was lost, please wait while we try to reconnect.