Allow specification of full SSID name (without hardcoded suffixes)


  • Please allow specification of full SSID name, without the harcoded "-5G" or "-2G" suffix.
    Hi, I have full home automation with 50+ devices, all of which work better on a 2.4GHz band, so I created an additional SSID (I have the Amplifi HD router only), but I can't set the full name because the router always appends the "-2G" at the end of the name. So I'm forced to go through more than 50 devices and manually change the SSID on each one of them. I should not be forced to do that ­čś×


  • Agreed. I'll check if there was a deeper technical limitation that made us do this, or if we can just quickly fix it.



  • Any updates to this?


  • Anything? Nightmare with a lot of IoT.


  • Pinging @UBNT-Brett who might have an idea on this or might be able to log this as a feature request...


  • @jake-kouns I am following up with the team about this right now to see if I can get a progress update.


  • @ubnt-brett - doesn't AFi let you do this currently? I had the same issue and I have my SSID under Wireless -> General. Then, in the "Additional SSID", I have it enabled with the same SSID and with the "Additional SSID band" set to "Both". I see 3 wifi networks - regular SSID (without the -2G or -5G), one with SSID-2G and one with SSID-5G

    All my 2.4GHz devices IOT devices connected automatically to the SSID without the suffixes (since this would auto-detect the 2.4 and 5 bands) without having to reconfigure them. Maybe this is just a work around, but it works for me!


  • I have suggested in another thread the ability to a "disable 5 GHz for some time" button to help set up of IOT devices that are 2.4 only.. This way you can have only 1 SSID all the time, and just disable 5GHz for, lets say 10 mins, while you configure your 2.4 only device! Found this to be a problem when I tried to setup a 2.4 GHz only IP camera using my iPhone / iPad while both of them connected to 5Ghz..

    -Tore


  • @rakesh-gupta If i'm not mistaken, you have connected your IoT devices to the main network and the additional SSID's with the -2g & -5G are created but not being used. My understanding is that this was the issue, the - in the SSID hinders IoT devices from connecting. Are you saying that your devices wouldn't connect but then after creating the addition SSID's the connected to the primary?


  • @ubnt-brett said in Allow specification of full SSID name (without hardcoded suffixes):

    If i'm not mistaken, you have connected your IoT devices to the main network and the additional SSID's with the -2g & -5G are created but not being used. My understanding is that this was the issue, the - in the SSID hinders IoT devices from connecting. Are you saying that your devices wouldn't connect but then after creating the addition SSID's the connected to the primary?

    The IoT devices were connected to a prior router which did not publish the bands separately. When I moved to Amplifi, by setting up the combined SSID (without the 2G/5G) with the same name/password, I did not have to reconfigure any of the IoT devices (Hub, Rachio, Ring etc.). I did not try to connect them to the SSID-2G.

    I am using the additional IDs only when I specifically want to connect to a 5G or 2G band, but not for IoT.


  • This is a very useful feature even the cheapest of routers have and there are several clients who request it. Do you have an estimate on the resolution?


  • Realy appreciated, is there any progress on this?


  • I just joined the Ubiquity/Amplifi family yesterday. Sadly it's going to get boxed back up because of this suffix issue. All of my cameras are off the wire because I can't name the SSID the same. Oh well.


  • @gianluca-macciocca said in Allow specification of full SSID name (without hardcoded suffixes):

    Please allow specification of full SSID name, without the harcoded "-5G" or "-2G" suffix.

    also it can be useful with some ISP. My ISP hardcoded the SSID used by the TV boxes and this can't be changed. Right now I'm forced to still have the wifi on the ISP box (router) open just for this purpose which is probably reducing the performance.


  • @ui-gunars Who should we contact in AMPLIFI? Just bought the Amplifi and this hard coded suffix is unexpected and annoying. Is this a bug? Asus also suggests the suffix which is a good thing but it allows the user to remove it.

    It seems this issue has been reported for over a year and Amplifi has taken no action.


  • @clarence-kho Thanks for the feedback, I will add your recommendation to our list of suggestions for future consideration.


  • I don't understand since I've created ssids and I was able to set them with out any 2.4 or 5g on the end of it, strange unless it doesn't affect devices in bridge mode?


Log in to reply
 

Looks like your connection to AmpliFi was lost, please wait while we try to reconnect.