Connectivity Issues


  • My AmpliFi Mesh Router continues to report internet connectivity issues. The LCD display shows there is no internet connectivity and when I run diagnostics on the app, it fails to resolve DNS and says to contact my ISP.

    I have connected directly to my Xfinity modem with a LAN cable and can connect with no issues at all. I am not using any custom DNS settings on the router, just basically taking the Comcast DNS servers that are handed out with DHCP. I have tried using 8.8.8.8 sand 1.1.1.1 for alternate DNS servers, but I still have the issue.

    Last week I upgraded to 2.7.1, then the problems began. Do I need to do a factor reset?


  • @justin-schwilling Please collect support info:

    Amplifi app -> Router icon -> Support info

    And send it to me for analysis: dima@ubnt.com


  • Sorry to not reply for a while.
    I was able to work it out by doing a factory reset. Thanks! It's working perfect now


Log in to reply
 

Looks like your connection to AmpliFi was lost, please wait while we try to reconnect.