Router losing connection to cable modem


  • Since last week I have been experiencing dropout/disconnects with the Amplifi HD. A reboot is the only way to clear the issue.

    It is connected directly to my cable modem. At first I thought it was the ISP but when I connected my laptop directly to the cable modem, it worked flawlessly for over 24 hours. The internal home network hums along like a champ so I thought maybe it was a DNS server issue. I manually assigned DNS servers to test and all of them experienced the same issue. Each time a disconnect was experienced I tested the cable modem by plugging in my laptop and immediately everything worked as expected.

    I have been going back and forth with email support since Fri. and we are not getting any closer to resolving the issue it seems. Everything they are asking me to try has already been done previously.

    Factory reset has not been done yet but I am getting close to it. I am an IT Infrastructure Consultant who works from home with a lot of devices since I tinker so much. The factory reset might be painful for me and want to sue it as a last resort.

    Has anyone found a way to review the logs created by the Router or does anyone have any other suggestions I might try out to get this issue resolved?

    TIA!


  • @brian-caudle Hi Brian! We can review your logs if you can send your support info to gunars.ritins@ubnt.com. Please generate it when the issue is occurring, and include a link to this post, as well as what ISP and ISP equipment you're using.


  • @ubnt-gunars Sent them to you. Thanks again!


  • @UBNT-Gunars Just curious if you have been able to find anything out in the most recent files? I am going to have to do a factory reset on it soon because the disconnects are causing issues. I work from home and today I had to set a timer to remind to reboot it every four hours so it didn't conflict with my meetings. There is a support case open as well but not hearing much on that front (case #98388).

    Even with the factory reset I am still concerned with the issue. If it is something on my network or an incompatibility, etc... I would like to know. I have to have a reliable connection and would like to know if I need to search out a different solution.


  • @brian-caudle hi Brian! We see DNS queries and ping to gateway failing all the time in your support file.


  • @ubnt-gunars It is every 4 and 1/2 hours +- a few minutes or so. When I connect my pc directly to the modem without restarting anything it works with no problem well beyond 4.5 hours. And the only thing that will allow the Amplifi router to connect again is to reboot it.

    I get that the DNS queries and the ping are showing as failed but based on what I know it is just a symptom of the issue and not the root cause:

    1. I have tried to use at least 4 DNS servers with the same result.
    2. It occurs on a regular schedule (4.5 hours +- a few minutes) from the last reboot
    3. When I disconnect the router from the modem and plug a laptop to the modem, the laptop connects fine
    4. The laptop connected to the modem will stay connected to the internet longer than 4.5 hours (I've let it go for about six hours and had no issues before I disconnected it)
    5. A reboot on the Amplifi router is the only thing that will clear the error from the router.

    Were you able to glean any other information from the logs? Is it possible to send me the logs or let me know how to decrypt them?


  • I started with the same issue about 3 weeks ago. A reboot would work sometimes.

    We have roll back to 2.7.1 and a reset now it will not get an ip from the isp.


  • I had the same issue and I recently received a notice from my isp saying my modem was not compatible. Keep in mind I've been using the same modem for a couple years. Checked the Comcast compatibility list for modem and it was no longer there.

    So purchased a new modem and no issues any more with the amplifi system. Been over a week now


  • I am experiencing the same issue. Amplifi loses connection every few minutes. If I connect the ethernet cable directly to my pc the connection is completely stable. I have been away from home for a few weeks, so I don't know when this started, but my setup has not changed. Rebooting does not help.


  • @simon-beaumont can you share your support information, send it to gunars.ritins@ubnt.com?


Log in to reply
 

Looks like your connection to AmpliFi was lost, please wait while we try to reconnect.