Hardware NAT causing problems with Remote Office Meraki Hardware


  • My setup includes Amplifi Mesh Router / FIOS Gigabit Internet / Meraki remote office vpn router

    In short my Meraki Remote Office VPN hardware provided by my work will not connect when hardware NAT is enabled. If I disable hardware NAT, it will work however I no longer achieve gigabit speeds.

    Does anyone have any suggestions on what to do to keep high speed internet AND a connection to my work?

    (I have no control over what the Meraki does as it is managed completely from my work location.)

    Thank you!


  • bump. I need internet


  • @Brian-Doc It's the end of 2020 and I still don't have internet, bump.


  • I have a Cisco OEAP device for work that behaves the same way with my AmpliFi HD setup.


  • Have you ever found out the cause? My line speed goes WAY up when it is enabled... but suffers when it is off... however, work from home requires me to use the Meraki so you can see my frustration 😕


  • @Brian-Doc Never have. All I know is the OEAP status lights indicate it cannot talk to the head ends when Hardware NAT is enabled. But as soon as I shut it off it comes back online. Like the Meraki I don’t have any control over the OEAP.


Log in to reply