Download speed decreases


  • Hi

    I have the amplifi hd and have had trouble since about january, and many calls with my ISP.
    What happend to me was that suddenly my network went slow, checked a online speedtest, and it tried going all the way to 500 that is what i have (500/50), but before reaching 500 it drops to around 60 with alot of ping and jitter.
    i have the latest firmware and so on. The only temporary solution was to turn on and off and it then worked for awhile.
    Lately it drops as soon as i turn on and off modem og uses my computer to do an online speedtest.
    I then tried a Linksys Velop, no problem. Then i called and ordered a new amplifi.
    I then connected the new amplifi, updated it and tried, same fault, i tried everything and suddenly after activating hardware NAT it worked until this morning. The same happend again, turned then off the modem again.
    When it drops i checked out the app and found that i was tould to verify ipv4 configuration and DNS.
    Turning on and off modem or fabric reset on the router solves this.
    I've had an ongoing case with the ISP since january and they can't find anything wrong with the line.
    Connecting to the modem directly fixes it.
    Any ideas???


  • What kind of connection do you have? Is amplifi HD doing the nat or is in bridge mode?


  • @bjørn-håvoll hi Bjørn! Would you be willing to manually update your system to 2.8.0? I can send you firmware files. If the issue persists, we can examine router logs. 2.8 is a major change from the 2.7 series, with a new Wi-Fi driver and many performance and stability improvements.


  • @popescu-sorin said in Download speed decreases:

    What kind of connection do you have? Is amplifi HD doing the nat or is in bridge mode?

    Hi
    I don't know if turning on the Hardware NAT did the trick, but since i did, everything has been fine 🙂


  • @ubnt-gunars
    Hi

    I would be willing to try 2.8.0 🙂
    I read on this forum that after update to 2.8.0 the wifi became worse and i dont have any issue on wifi.
    I got a new amplifi and the same problem occured, i tried everything and when i turned on hardware nat it seems to work.
    If the problem returns i certainly would try. Do you have any idea why it should work when enabling hardware NAT, never turned that on before, or needed it..


  • If it helps i have the exact same problem except it only happends under heavy load (High download speed on a single unit or low download speed on a lot of devices) . I will try to enable hardware NAT. to see if something changes.
    Runs 2.8.9


  • @sander-guldahl how did you get on?


  • @daniel-bertolone-0 enabling hardware NAT solved all the problems. Weird!


Log in to reply
 

Looks like your connection to AmpliFi was lost, please wait while we try to reconnect.