Can't Access Router Configuration After Putting Into Bridge Mode


  • I've recently moved and have new internet service, I've been trying to get my Amplifi router to work behind their gateway (unsuccessfully so far, but that's an AT&T problem). One of the steps they wanted me to take when trying to do IP Passthrough (which isn't working, the Amplifi router will not "take" the public IP address) was to put my Amplifi router into bridge mode...

    I've done this, and now I cannot access anything on the router itself. The app won't connect, using amplifi.lan doesn't work, nor does using the IP address of the device (192.168.1.1). I've tried manually configuring IP settings to use an address on that subnet, and no luck.

    This is a disaster, how do I get back to the config webpage or get the app to work so I can turn bridge mode OFF?


  • @jayson-knight Turning bridge mode off requires the application. Is your AmpliFi still broadcasting a wireless signal and the app is just failing to connect?
    Try a few of these options and see if you can get the app to connect.

    1. In your phones network settings forget the network completely, then reconnect. Launch the app and select the 3 line menu button in the top left and select Switch AmpliFi at the bottom of the screen (May say Start Wizard)

    2. If you had remote access enabled before enabling bridge mode, disconnect from the wireless network and try to launch the app.

    3. Try using a different mobile device or tablet to access the router settings via the app.

    This is not a normal occurrence so we are facing something unique here that his hindering your ability to access the application.
    Please keep me updated on any progress


  • @ubnt-brett I’ve shelved it for the time being. The bigger problem is that for whatever reasons, I could not get the router to behave as I’ve had it configured before, which is just using the ISP gateway as a conduit that funneled everything to the Amplifi router. Cascading didn’t work (requires public IP’s). IP Passthrough didn’t work, the router would not take the public IP address.

    It’s weird, I had AT&T fibre at my old house...now I’ve moved, still have AT&T but it’s a different router (with a much nicer UI)...I spent almost an hour on the phone w/ AT&T and we just couldn’t get it to work correctly. The gateway model is an Arris BGW210 if anyone is keeping score.

    The problem I was running into is that if an iPhone can’t get internet connectivity through a network, it’ll just fall back to cellular. I tried to manually configure a static IP, and could hit the webpage, but not via the app. I’ll take another crack at it over the weekend, but if I can’t get it to work behind this brand of gateway, not sure what I’m going to do. I know you guys can’t test everything out there, but a search on “BGW210 bridge mode” will bring up pages and pages of frustrated users b/c there is no simple way to put it into bridge mode.

    I’ll keep you posted for sure.


  • @jayson-knight Hi Jayson! You should be able to find AmpliFi using your ISP router UI. The portal will be available at http://<AmpliFi IP address assigned by ISP router>. 192.168.1.1 looks like the ISP router's address (what your phone or laptop would show when connecting to AmpliFi now), not AmpliFi's address. Another reason for failing to open the portal could be that you're not using http specifically. Browser might be defaulting to https, which won't work.


  • Hi @jayson-knight - you might be interested in some of the recent comments at the end of this article comparing AmpliFi with UniFi:

    https://michaelkummer.com/technology/amplifi-vs-unifi-review/

    The article also uses the Arris BGW210 with AT&T

    From the comments:

    i’ll just leave some links in case it’s helpful. this is regarding at&t uverse authentication and bypassing the crappy at&t router (RG).

    this has a good overview of the situation but doesn’t present my favorite solution of the ones i’ve seen:
    http://blog.0xpebbles.org/Bypassing-At-t-U-verse-hardware-NAT-table-limits

    here is something of a megathread if you have infinite time on your hands:
    http://www.dslreports.com/forum/r29903721-AT-T-Residential-Gateway-Bypass-True-bridge-mode

    imo the preferred solution for now is to just proxy the auth packets (EAP over LAN / 802.1X) and not have any of your real traffic go through the crappy RG.

    here is probably the best EAP proxy script:
    https://github.com/jaysoffian/eap_proxy

    this gets right to the point and walks you through setting it up on the USG:
    https://blog.taylorsmith.xyz/att-uverse-modem-bypass-unifi-usg/

    here is a derivative post that might have some hints if you’re stuck on something:
    http://www.jeffsloyer.io/post/att-uverse-modem-bypass-unifi-usg/

    and here is a thread discussing more of the same. it’s worth reading because they go over how the USG manual configuration presented in the taylorsmith post can be simplified because most of the necessary options are now exposed in the unifi controller GUI in newer versions (like 5.8.x stable), so your manual config file (config.gateway.json) doesn’t need to have much in it. it’s considered best practice to use the GUI as much as possible to prevent config clashes. also, they talk about IPv6 troubleshooting.
    http://www.dslreports.com/forum/r31900599-ATT-TrueBridge-Mode-for-for-Ubiquity-Security-Gateway-USG


  • I had some more time to tinker with this tonight finally, because I knew it would be an enormous headache, and my headache did indeed come true. I fired everything back up in bridge mode, and finally got that working. Great, no worries, but I don’t want the router in bridge mode, I want it to be the heart of the system so I only have one management interrace to deal with. So I turned bridge mode off...

    Now the entire Amplifi system is basically bricked, it will not connect to the internet through the ATT RG, though the RG sees it. I tried using the “dedicated server” (which from what I gathered is liking putting the Amplifi router on the DMZ), no dice. So now I’m trying to get back to the Amplifi app, and I’m getting pretty infuriated, b/c no matter how I manually configure my iThingies, if they can’t connect to the internet through the wifi connection, they will always fall back to LTE. Even if I set up all internal IP config for local servers/etc, I cannot connect to the Amplifi app to turn bridge mode back on (which it looks like is what I’m going to have to use, sorry @Derek-Saville, I’m not jumping through those insane hoops (though it was a very interesting set of articles to read).

    Even if I connect a computer directly to the Amplifi router, and type the static IP address I gave the router into a browser window, it WILL NOT connect to the Web UI. I can’t even check to make sure the device IP address is actually the correct static one, b/c I enabled Turbo mode, so there is no way to check the status of the router from the front LCD (seriously guys???). I see the static IP showing up as a connected device on the router itself...yet when I type in the IP address into a web browser, the Web UI does NOT COME UP. None of that mattes, because you can’t even put the router back into bridge mode without using the app. And you cannot get to the app unless the router can connect to the internet, because iThingies will fall back to LTE if there is no internet connection...and I cannot trick the iPhone into thinking it’s connected to the internet via any manual IP configurations. If I use an internal DNS server, it fails, b/c obviously those DNS servers can’t connect to the internet, b/c they are plugged into the Amplifi router...which can’t connect. If I use public DNS servers, that “tricks” the iPhone connection into thinking it’s connected to the internet, but then I can’t connect to the Amplifi app.

    This over reliance on the Amplifi app to make configuration changes is ridiculous. The fact that I cannot even connect to the WebUI when plugged DIRECTLY INTO the amplifi router is ridiculous. That simply turning bridge mode off and now the whole Amplifi system is bricked is ridiculous. I can’t even view the configuration of the router, on the router, because Turbo mode turns the screen off???

    I’m done. This system was so hyped when it first came out, but the overreliance on the app to do EVERYTHING is now its downfall for me, because even if I could connect to the WebUI, nothing can be changed there of any usefulness. I have spent over 10 hours trying to get this to work in my new house, and as soon as I get it to work, I turn bridge mode off and the whole thing is now completely inaccessible.

    As an experiment, I connected to the Amplifi router and manually configured my IP settings, turned off cellular, and that forced it to connect to wifi. I then tried to go to the Amplifi app, and it will not connect to the router. Does the app have to have an internet connection to work? It would seem that way, which again, is just ridiculous. Clicking on the wizard button in the app, nothing, even though I know the Amplifi router is working, b/c I can use it from computers to connect to other computers on the LAN. With the router set as the gateway, I cannot connect to the router web UI using the gateway IP address...how is that even possible?

    I cannot remember the last time I was this frustrated with a piece of technology, and I’ve worked in IT as a professional for the past 18 years. It is simply unbelievable that nothing I can do can “trick” any of my devices into accessing the router. All I need to do is flip that one switch back to get it into bridge mode again, and there is no way to get to it. I’m going to tinker for another hour, and if I can’t figure it out, I’m done with this system. I now have to go back through my house, and manually put 25 clients back on the ATT gateway, after I just put them on the Amplifi router.


  • I am having the exact same issue, once in Bridge mode, the router will no longer allow you to access the UI.


  • I have recently invested in a new router, not because I disliked the Amplifi, far from it but just wanted to have control back rather than the limited app. I am still using the Amplifi to run the wifi side of things and this is in bridge mode and I still have full access to the UI on the app. My setup is as follows if it helps at all.

    EdgeRouter 6p (DHCP Server) - eth0 is the pppoe port - eth1 plugs directly into the Wan port on the Amplifi HD

    Amplifi HD is now set to bridge mode

    I was quite surprised that there were no hickups at all. Maybe i just got lucky !


Log in to reply
 

Looks like your connection to AmpliFi was lost, please wait while we try to reconnect.