802.11r PKMID vulnerability


  • Has there been or will there be a fix for this new vulnerability. Does it apply to AMPLIFI HD?

    On my Meraki system it was recommended 802.11r be disabled for now.


Log in to reply