Firmware v2.7.1


  • Re: Firmware v2.7.1 Released

    I have been running v2.7.1 since it's release about 3 months ago. I have had no significant issues until this morning (9/8/18) when I get the display "No Internet Connection, contact your ISP" - however, my hardwired internet connection is working great, but the AmpliFi HD has lost it's mind and I have no WiFi and cannot see the AmpliFi HD on the hardwired network, and both Mesh points have lost all connectivity with the AmpliFi HD. The AmpliFi HD is running in bridge mode connected to a Frontier FiOS router on a 150/150 circuit which is rock solid. I installed the AmpliFi HD router and Mesh points in mid-December, 2017.

    So, I reboot the entire network once, twice, three times and still get the "No Internet Connection, contact your ISP" while the hardwired portion of the network is working fine with full internet connectively. Thinking that a faulty firmware release may have been pushed out, I go to a hardwired system and begin researching the community without finding any reference to a new, public, release. But now, the AmpliFi HD Router shows a normal display and both Mesh points have connected to the AmpliFi HD. However, when I connect any WiFi device to the network, the device drops off the network after 10 to 15 seconds of connectivity! This foolishness continues for about 15 minutes and I go back to the hardwired system to research the dropped connectivity issues on the community site. After about a half hour of reading articles I check my iPhone and it now has good WiFi connectivity, as do the other 24 WiFi devices on the network.

    It has now been about 2 and a half hours since the initial issue arose with the AmpliFi HD router, and the AmpliFi HD, Mesh points and WiFi devices have ben stable for about an hour and 15 minutes.

    Aside for an EMP, I'm wondering what else might cause this type of behavior.

    Any thoughts?


  • @fred-kinder-0 I had trouble with my "check ipv4 config" until I changed my dns to 1.1.1.1 and 1.0.0.1 and it solved the problem. I still have an issue with my router goes down at the same time every night at 11:04 even tho my isp internet is fine. Very frustrating


  • @david-gotelli Well, it does appear that we have a similar pattern. My AmpliFi HD router dropped off-line (displayed "No Internet Connection, contact your ISP") while in bridge mode, and my FiOS router with hardwired devices other than the AmpliFi HD continued to function properly. This happened yesterday (Sunday) sometime between 8 and 10 AM and again this morning (Monday) after 8:40AM and before 8:51AM, WiFi appeared to be available but there was no Internet connectivity using WiFi while hardwired connections had good internet connectivity. The AmpliFi HD returned to normal operation (with no intervention required) at 9:10AM and the iOS app shows that the AmpliFi HD thinks "Everything is great" for 1 day, 23 hr (which was my last reboot trying to correct the problem Saturday morning). The interesting thin to me is the fact that this behavior appeared months after the last firmware update. Houston, I think we have a problem.


  • @fred-kinder-0 And now, I get a 2.8.5 Update available notice. Oh well, what do I have to lose? I'll try it.


Log in to reply
 

Looks like your connection to AmpliFi was lost, please wait while we try to reconnect.