Firmware V2.8.5 Released

  • @levente-kiss could be just a difference in the wireless driver being used between the versions.

  • @katmio-blog said in Firmware V2.8.5 Released:

    I discovered those new channels because I selected Auto mode for 5GHz and it selected 161 and none of my devices were able to connect to the 5GHz SSID.

    Looks like a bug. We will verify and fix if needed.

  • I'm curious will we see wpa3 in a future firmware update?

  • @levente-kiss yea I've seen alot of complaining about wireless speed issues for 2.8.5. I'm sure 2.7.1 was better. I had upgraded our speed on Friday so I never was able to test 300 on 2.7.1.

  • I'm very happy with the new firmware. I had a lot of problems with v.2.7.1 and i tried a lot of things to make it work. After the upgrade to v.2.8.5 everything suddenly works perfect. A lot of the problems was with NetAtmo Presence Cameras and NetAtmo Welcome Cameras - and now everything just works as it should.
    A tip that have been mentioned before: Please put all 2.4GHz only equiment on a dedicated 2.4Ghiz SSID!
    I have the following 2.4GHz equiment: Broadlink pro, B&W speaker, B&O speakers, NetAtmo cameras, Harmony hub, Homey, Chromecast, Pioneer receiver, Sony TVs, Panasonic recorder, LaMetric and they all connect to a dedicated 2.4GHz SSID - and they all works perfect.
    I (the family) also have 5 iPhones, 5 iPads, AppleTV, AppleTV4K, Playstation3 and Playstation4 and 7 (of different kind) laptops that all works perfect on the main SSID with both 5GHz and 2.4GHZ with Band Steering enabled only.
    I've got a Amplifi HD with two mesh - and I've made a dedicated 2.4GHz on each - each with a different name (east, west and center) and manually connected the 2.4GHz-equiment to the nearest 2.4GHz AP.
    I have not tested the maximum troughput - and I don't care - all works and there's no complaints - happy wife (and kids) -> happy life ๐Ÿ™‚
    And by the way - I have very high demands to my internet-connection: I'm a chief network-engineer for an ISP ๐Ÿ™‚

    And just to clarify: Amplify Hd with two mesh; router standard - not enabled as a bridge. Guest network disabled (no need)- extra SSID enabled on all AP's. Working as a dhcp-server - all static. No pririory set.
    Almost plug-and-play ๐Ÿ˜„

  • It is true that a bridge option works better, but it is very unfortunate that the Guest Network is no longer usable. Or can be created with your own IP.
    In the bridge option all DHCP / IP or priority to streaming and gaming are overwritten. Unfortunately also no longer selectable with static >>

    In router standard you can also start your own DHCP with the Amplifi. There are no known NAT or DNS problems. I also notice the biggest problems with customers who still have the old 2.7.1 firmware that makes wifi very unstable. You are therefore forced to the 2.8.5 firmware.

    In the 2.8.5 I have wirelessly set to Channel 11 and 5Ghz to AUTO.
    Own SSID 2.4 for all those inferior cameras and other thermostat, etc.

    For my own phone also a SSID on 5Ghz. That works fine for Android .... Only for the Speed ! ๐Ÿ˜‰

  • @david-gotelli I ran speed test (off an ipad-pro) immediately before and after the v2.8.5 update (in both cases the Afi-R HD was in bridge mode with an er-x doing the routing)

    Before the test best I could get via the speedtest app was 475mbps - after 550mbps, so noticably and significantly faster.

    However I do notice that when I first run a test speed can oscillate a LOT with the new firmware - usually takes 4-5 runs before I get a stable speed result (on the old firmware this wasn't the case). Don't know if it's down to better airtime fairness in the new firmware or what....

  • Hey community,

    So turns out that when the cox tech was here installing the home life automation stuff. He did a test of the cable strength from the street to the box outside our house and then to panel out on the side of the house, then the panel on the inside of the house, then to our office (where modem, router is). So pretty extensive testing.

    Turns out we had alot of emi and cable interference on one of our cables to our loft cable box (we have 2). He installed a filter to cut down on it (his measuring thing showed it was spiking before). After he did it, it dramatically made our connection more stable, faster, and even better.

    Now on wireless 5ghz band (connected to any mesh point or router) I'm constantly pulling 136ish down and 30 up (before 60ish down and 30up)

    Also when I run a speed test in the amplifi app it's showing up to 250 (before only to 170) but other speed test were showing up to 300. (All Ethernet performance).

    So overall the firmware wasn't the problem, it was the EMI and radio interference that was causing us problems.

    Very happy to report better cable strength from street. Tech was also was very impressed with amplifi system and wants to get one for himself (ha). โ˜บ

  • @ubnt-brett About that... Does Amplify also support 802.11k and 802.11v? I can't see anything about that in the UI but for Apple devices those three together are an awesome combination. Cheers/Mike

  • @michael-anderberg it's in the web ui

  • @michael-anderberg @david-gotelli is correct. Once connected to the network navigate to http://amplifi.lan to access the additional settings.

  • Iโ€™m experiencing the large speed degradation (from 150 down to 80Mbps) and dropped connections with my iPhone also.

    Could I please get the v2.7.1 firmware back? I need the wireless performance returned to normal levels. Donโ€™t make me have to switch back to my Verizon router. ;-(

  • @ubnt-brett - I get a "Page not found" message when I click http://amplifi.lan!

  • @randy-shain exact same situation for me. I too would like the 2.7.1 firmware back. My speed went from 150 to 30-40 max. I noticed my mesh points reception went from 80-100 down to 60-70. Looks like this firmware is just all around worse.

  • @randy-shain contact support they will give you firmware files

  • In starting to think that the people having speed issues are suffering for what happened after a reboot the unit is syncing at a lower speed than what it originally was before the reboot.

  • I'm missing an official statement from Amplifi if the 2.8.5 has really an issue or not. So far, I have seen many negative and only 1-2 positive feedback, so I'm hesitating to upgrade from 2.7.1...

  • @levente-kiss put it this way some of the people having issues it's just synchronisation based an the reboot changed the synchronisation speed so they complain, I haven't had an major issues. My advice try it the option to downgrade is always there.

  • @levente-kiss I upgraded then had to downgrade with support. WiFi speeds were cut in half. Once I downgraded everything was back to normal. I am new to AMPLIFI and this was very frustrating and disappointing. Never had to do this with my ASUS router.

  • I also had the same experience with slow speeds after upgrading to 2.8.5 then restored speeds after downgrading to 2.7.1. The speeds on 2.8.5 were slower but not so terrible that you would likely notice when using a phone so it's possible that more people are affected by slower speeds but simply do not notice, at least not without running speed tests.

Log in to reply