Not getting close to the fast WiFi speed as I am with direct connection via eithernet


  • I am very frustrated with this issue I am having and hoping either someone has had same issue or support can help me out. I have one router and 17 mesh points throughout the house. When I connect my laptop via Ethernet into the amplifi router I get speeds up to 300mbps. But when I am on my laptop and on WiFi I barely and breaking 30mbps and in some parts of house barley getting past 8mbps. I’m just having a hard time understanding how that is possible! I believe I should be at least getting 50-100mbps throughout the house via WiFi and the mesh points. Any help or advice with this issue would be greatly appreacited! Thank you very much!


  • Hello @david-adler , thanks for sharing your current issue with us. This is something that we would like to troubleshoot with you here at support. Please reach out to our support channels HERE: help.amplifi.com to get started! Looking forward to finding a solution for you.


  • @david-adler 17 mesh points? How big is your house out of curiosity? If you pause all those mesh points, and get within range of the base station, what kind of speeds do you see?


  • @ubnt-jack thanks for responding back I am taking with support right now and they are instructing me to try different channels and also send them settings and about overview page as well as send them device information I am testing speed with. Hopefully support will have some solutions. Thanks again!


  • @chris-dunlop

    Hi Chris, thanks for reaching out the house is around 8,000 square feet but it is a very old house and a lot of different rooms. We have tried so many different WiFi systems that never worked and figured the mesh system with the mesh points that you can just plug in wall would be ideal. I am going to try and paste all of them besides one or two near the router and see if that bumps up the sped closer to what I should be getting. Will let you know what happens!

    Thank you!


  • @chris-dunlop hi, I paused all the mesh points and was right next to the base station amplifi router and I was only getting speeds of 19.4 mbps download and 11.9 mbps of upload. It just is making no sense because when I hard wire to the amplifi base router I’m getting bigger than 300 mbps! Hopefully you have an idea on what I can do. Thank you so much!!


Log in to reply
 

Looks like your connection to AmpliFi was lost, please wait while we try to reconnect.