Change in ISP, they block port 80 and 443.


  • So I made a change to my ISP (Centurylink) that has changed me from their DHCP setup to PPPoE. Sadly I know this change will bring on port 80/443 blocks. I've always been able to work around this with port changes and forwarding. Is there any way I can have the teleport use a different port? From what I understand is they block any connections that are external trying to come in, but allow requests from internal (home) to external.

    Currently during the Teleport setup I can get a green check to Amplifi Router but not to the Home Network. I'll double check my router when I get home but just looking for any ideas.

    Thanks


  • Sadly it looks like I'll need some kind of work around on this as I'm not able to reach my home router. Tried from a 2nd location and still stuck at trying to connect to home network.


  • It looks like it was a upnp problem. Was able to connect from mobile hotspot after I made changes to upnp / upnp2 on my EdgeRouter.


  • @joshua-newton Glad you found a solution! But I still wanted to share this in case you or anyone else with need of this information comes across this post.

    Teleport does have the option to select a specific port to use (this comes in handy when UPnP is not an option).

    The setting is in the routers advanced configuration by accessing http://amplifi.lan
    once you decide what port # you want to use (anything other than well known ports 1-1023) you should be up and running.
    If you have another router on the network and AmpliFi is in bridge mode, the process is the same except you will need to apply a port forwarding rule for that port in your other router.

    Thanks for reaching out on the community!


Log in to reply
 

Looks like your connection to AmpliFi was lost, please wait while we try to reconnect.