How do I force one meshpoint to connect to the other?

  • @Timofey-K Can you generate support files for us to review when the mesh point is connecting to the router, not the closer mesh point? I would like to see if we can identify why in your environment the mesh point is making the incorrect decision when it comes to connection.

  • @UI-Brett
    I collected 3 logs:

    1. Perfect connection via multi-hop (forced with a pan lid)
    2. After mesh point reboot and automatic direct connection
    3. After multiple reboots and eventually successfull multi-hop link (took 3 or 4 reboots, very frustrating)

    How do I send them to you keeping this topic context?

  • @Timofey-K I have received them, and will update this thread once I have more information. Thank you

  • Wanted to follow up on this. Engineering looked at my logs and found my environment to be noisy (do other environments actually exist other than in a lab?) but that does not explain why the system prefers weaker link. In a noisy environment I’d expect it to stick to stronger signal. Suggestion to use 5MHz band for that mesh point expected didn’t work because this frequency can’t pierce through the concrete slab

    Since then I realised that after one of the recent updates I can’t reliably force my basement mesh point to connect via multi hop using a metal shield during restart. 9 times out of 10 it will still connect to the router with signal -63 dBm at best (that is between “good” and “too far“). One time it connected to the other mesh point the signal was Perfect and the throughput was 3 times higher than direct connection

    And insanely enough - more than once the middle mesh point preferred connection to the basement point instead of the router: means it preferred good 2.4 multi hop (to the mesh with poor direct connection) link to a good 5.0 direct link. The speeds were obviously awful

    Please give us options for manual override

  • Amplifi need to listen to their customers. Regardless of the signal/throughput algorithm, customers should be able to manually override and configure the topology of their network however they want. I'm sure 95% of the time the default setup as determined by the algorithm is absolutely fine but there will always be cases where the user needs something slightly different (for whatever reason) and the system itself should not hinder this. Repeatedly saying 'move your router' isn't a proper solution as that's not always possible. Instead, just add it to the app as an option, enable users to make their own choices and keep everyone happy with your otherwise great products.

  • I would like to second the comments by Peter Shaw with regard to responding to customer input. I have a similar situation as described herein whereby it is clear that a mesh point to mesh point connection provides superior connectivity vs. mesh point to router connection. When I updated recently to 3.4.2, the system connected both mesh points to the router even though there was a very very bad connection (in terms of both connection quality and connection speed) between the furthest mesh point and the HD router. When I rebooted the distant mesh point, it finally went back to the fastest connection (i.e., mesh point to mesh point connection). It's unclear why the network topology can't be controlled by the user since we are uniquely positioned to know what will likely work best in our locales. Please include an override option in future updates. Thanks.

  • @Kalimon Thanks for the input, I will add your vote for this feature request.

  • @UI-AmpliFi Just to add my voice to this. I'm incredibly frustrated that I spent so much money on this kit and I can't configure it the way I need it to work. The algorithm just doesn't function correctly. If I reboot my mesh points in order then at some stage I end up with correct daisy-chain configuration and I'm suddenly able to get up to 60-70Mbps in my furthermost room (which is where I work, every day). It'll soon trip back to connecting direct to the router however, and I'm back down to 10-20Mbps. It's simply not usable in this configuration. There are no microwaves in-between, everything is static.

    I don't understand the logic in the "we know best" approach in this instance. You cannot field test every single house. You cannot ask customers to move their router when many of us only have a single location that they can go. Surely it would be best to leave the algorithm to decide for 90% of your customers, but then give the rest of us with issues at least the chance to overrride it and set up the network to suit our own needs?

    Just checked my connection again, 15Mbps. Brilliant. Two hours ago when it was correctly in daisy chain, it was 70Mbps. Please give us the choice.

  • @Manny-Brown Thanks for the input, I will add your vote for this feature request.

  • @UI-AmpliFi my second mesh point was connecting to the first mesh point every time. Upgraded to 3.4.2 it now never connects to the other mesh instead it connects to the router which is too far away. Please can we have an option to force a mesh point to connect to another mesh point of our choice.

  • Would have purchased an AmpliFi Mesh Wifi system kit if the algorithm for this worked or at least there was a manual override but now am going to have to look elsewhere as chaining them together is the main feature I need.

  • @UI-AmpliFi I also have same problem. After getting multi hop daisy chain working, it’s been awesome for past 4 weeks. Today I had to do some work on house and turning power off. They will now not go back to the last daisy chain multi hop configuration before powering off. Will try and force this later today but it would be great if I could override the auto config with manual config to tell mesh point b to connect to mesh point a. (Mine is a gamers edition) Any advice to get my multi hop back please? Great kit though and works brilliant 👍

  • I'm having the same issues with my house where the meshpoint from the top floor keeps trying to connect to the AmpliFi on the ground floor. I have to reboot the meshpoint to get it to multihop via the mesh on the first floor. It's absolutely ridiculous that this cannot be setup by the users.

    I love the Ubiquiti's UniFi device family for business use but AmpliFi for home use is a waste of money.

  • I third it. My furthest mesh point continually disconnects from the base and won't reconnect until I unplug and reboot. Annoying.

  • @UI-Gunars 2 years later and you still have not fixed this... great...

  • @UI-AmpliFi you have been saying this since 2018. But you have still not fixed the issue. Clearly as long as we have spent and enormous £360 to buy a product that does not work, you could not care less. ![alt text](image url)

  • I am suffering from the same problem, my second mesh point works perfectly behind the first one on 2.4ghz but for some reason it reverts back to the router dividing my bandwidth by 3. I do not understand how this is calculated? I go from 80mps to 25 or less each time this happened.

  • I've owned Amplifi for 3 years and had this same problem, and seen these same long chains of messages forming around why you can't force daisy chaining. In my case I have the access point and 3 mesh points across 4 floors, and they all try to connect to the base. When they magically daisy chain my throughput is way faster. Just give me the control to configure this manually – clearly trying to be smart about this isn't working.

  • This has been a problem for me for over a year. I made the mistake of upgrading to the newest firmware, and now it's become unbearable. I have to buy a different mesh system.

    Since upgrading to 3.4.4, my system will not stay daisy-chained. I worked around this in the past by putting the middle mesh point in 2.4 GHz mode, and the last point on 5 GHz. That would "force" it to daisy-chain correctly, offering me 50 mbps speeds (not great, but usable). Since upgrading, the final mesh-point keeps switching it's connection point every few minutes! Most of the time, it tries to connect directly to the base station. I lose my connection momentarily altogether, then it reconnects to the base station, offering me literally .5 mbps. Everything becomes unusable. Mysteriously, while troubleshooting I will see it daisy-chain briefly every once in a while, allow me to connect normally to the internet, but will then suddenly reconfigure itself and I'll lose connection again.

    While I wait for my replacement mesh system from another company, I'm able to work some of the time by putting my final mesh point in 2.4 GHz mode, which offers blazing speeds ranging from 1.5 - 5 mbps, when it's not suddenly reconfiguring itself again.

    It boggles my mind that ubiquiti not only fails to listen to it's customers for years about this problem, but it actually makes problems worse over time. F*$king unbelievable!

  • Yesterday I went and purchased a different mesh system (~$100), and was shocked to find that my network was immediately 4x faster (it went from consistently ~140mbps to ~480mbps with the new router). So, in short, I paid 1/4 the cost of my amplifi system, and get 4x the speed. I can't believe I've suffered through the headaches of amplifi for this past year+.

    The icing on the cake is that I tried to use my amplifi hd on the new system (instead of buying another satellite), but am told that configuration is not possible because it's not a standalone device. RUFKM? So, I'll pay another $20 for a 2nd satellite and kiss my amplifi goodbye.

Log in to reply