How do I force one meshpoint to connect to the other?


  • Hi @rick-owen - are you referring to client disconnects or mesh points disconnecting from one another?

    The scenario you describe sounds more like a roaming issue related to a client device disconnecting from an access point than the mesh nodes communicating with each other.


  • @derek-saville

    UBNT-Brett scenario assumes signal strength to be static, which is seldom the case, while my example could have been better, this is the point I was trying to drive home.


  • Hi @rick-owen - my interpretation is that @UBNT-Brett described the initial setup when an access point initially joins the mesh.
    But the mesh is not static, and will adjust to conditions or faults as necessary - which they refer to as "self healing".

    There will be a slight disruption when the mesh reconfigures itself, which will likely pause or break a real-time stream, but that doesn't happen very often.

    I will let @UBNT-Brett provide more detail if I am wrong, but I can confirm the mesh will reconfigure itself when you disconnect a wired Ethernet backhaul and the mesh point rejoins via wireless. But it isn't instantaneous.


  • @derek-saville said in How do I force one meshpoint to connect to the other?:

    There will be a slight disruption when the mesh reconfigures itself, which will likely pause or break a real-time stream, but that doesn't happen very often

    Ok, you nailed it. it wouldn't happen ever if allowed to force the connection points to multi-hop mode. How often it happens could vary do to numerous circumstances. My point is, we should be allowed to make the choice. At any rate, I have different issues now, and anything I comment on here in this thread happens to do with the frustration I had with my first initial setup in my old house (which prompted me to add an additional router, run cable, etc). I know have a whole different issue in another thread, caused by lack of documentation and the purchase of that second router.


  • Hi @rick-owen - how do you conclude that being able to force one mesh point to only connect to another specific mesh point 100% eliminates any potential interference or disruption in all scenarios?
    As you say, environments are variable...

    I am not disagreeing that it would be a nice optional feature to add, and many people, myself included, have voted and recommended such features be added.

    Good luck!


  • @amplifi-mpc I ended up getting the Amplifi HD as I have it at my office and it works great there and also for a client of mine. I did see some testing initially that didn't show as high as I wanted but when I tested through put to devices it was fine maybe show us your setup and what's happening.


  • @derek-saville

    I conclude that if working as advertised, disconnects would not happen and signal strength between nodes would be optimal.

    Point a to point b (95% or greater signal strength)
    Point b to point c (95% or greater signal strength)

    However, Point a to Point c (65% or less signal strength)

    Obviously I cannot conclude anything as they don't give us the option to test, despite advertising that the mesh network can indeed be setup that way. Actually the more I read, the more I think the mesh points are just useless fluff.


  • @ubnt-brett I have three Amplifi HD's. One on each floor of my home. On the ground floor, I'm trying to extend the network out to my garage that is detached. I tried putting a mesh point in the garage, but the signal wasn't strong enough. I added a mesh point close to the garage inside the house. So on my first floor, I have an Amplifi HD, then closer to the garage a mesh point, then in the garage a mesh point.

    The mesh point in the garage is connecting directly to the HD at 4%, instead of via the mesh point in the house that is closer to the garage. It tells me to move the Mesh Point closer to the Router. It seems that it should just use the Mesh Point inside the house as a host instead of trying to connect all the way to the HD.

    I've tried adjusting 2.4GHz to 5GHz, hoping it'd just connect to the Mesh Point.

    The bad part is the 4% connection means that Mesh Point drops off, and I lose connections in the garage randomly.

    I understand there's a table/formula to do this automatically, but 4% seems bad when it could connect to the other Mesh Point at 80%.

    Thanks for any advice.


  • @jason-yauman-0 Mesh points are not nearly as powerful as the HD router, and in this scenario we have two hops along with an exterior wall to deal with. There could be reasonable test here to have the mesh point force connect to the other, but if the algorithm is wanting to connect to the router it might be the best connection for it. I will provide you with two test scenarios to try and see what type of performance we can get to your garage.

    1st- Lets try leaving all devices where they are, but forcing the mesh point to connect to the other mesh point. FYI, this can only be performed if the Meshpoint are standalone and not from a kit. If they are from a kit, please skip and attempt the 2nd test.

    • On Meshpoint #1 (Inside the house) use the app and enable an additional SSID.
    • Reset Meshpoint #2 (Inside the garage) and configure this device in 3rd party mode: Help article Start on page 10 for 3rd party mode. Tap the 3-line menu in the top left of the screen > Select "Start Wizard" at the bottom of the list > Select "Set Up AmpliFi Standalone Mesh Point"
    • Select the Additional SSID you created earlier.
      Run some tests and see how it performs connected to the meshpoint from here

    2nd- Next, let's try to temporarily relocate your HD router on the ground floor to be as close to the garage as possible. This test will help us see if the multiple hops using the meshpoints could be causing to much degradation.

    One last question to clarify your network. Are all of your HD units connected through ethernet or wirelessly?


  • @ubnt-brett said:

    Mesh points are not nearly as powerful as the HD router

    Would it be better to place another HD Router in the garage instead of a MeshPoint HD?

    I assume since @Jason-Yauman-0 already has 3 HD Routers he is referring to purchasing two additional MeshPoint HD's that he has placed inside the garage and inside the house close the garage

    As a temporary test, might consider using an HD Router from another floor in the garage as well as close to the garage inside the house to see if it improves connectivity


  • @derek-saville It would be a better solution as long as the router was receiving its signal from a nearby router and not from a meshpoint. Thats a great test to try as well.


  • The more I read about these units, HD’s and mesh points, the more it’s starting to sound like these things are extenders, and not true mesh. Or maybe it’s because there is no dedicated frequency for backhaul?


  • @nat-kramer you can set the backhaul band mines set to 5 gz it's better than settings it to 2.4ghz


  • Yup that’s what I did. Additional SSID with same network name. Basically same setup as Apple AirPort Extreme


  • @thomas-andrè-vang if no one on this thread has figured this out yet, I too had this same problem. Physically unplug the mesh point that is farthest away then plug it back in. It should connect to the closest mesh point. It just worked for me. Hope this helps.


  • Is there any sollution? Connection to the router has signal quality about 10-20%, the quality to the other mesh is 100%. I can not find any setting in AMPLIFI app and the mesh points can not be physically further from themselves. The second mesh connects directly to the router from time to time and I have to unplug it from the power to restore desired connection.

    Device: AmpliFi Mesh Wi-Fi System
    0_1580732319087_ui-central.jpeg 0_1580732331907_ui-serial.jpeg


  • @honza-bartoš There is no option to force a mesh point to connect to a specific location. They decide where to connect based on throughput so theoretically even with a weak connection percentage, it could have better throughput that way vs connecting to another mesh point which would make the data hop twice before reaching the router.


  • @ui-brett
    I can easily prove that the theory “multi-hope = lower throughput” does not always work

    Using iperf3 connecting to a wired client I have consistently about 4 times higher throughput with multi-hop compared to direct router connection.

    That’s with keeping absolutely everything the same, just restarting the mesh point several times so it will finally choose multi-hop connection over direct connection

    As I mentioned in another thread I am forced to use a scientific method of temporarily shielding the mesh point from the router with a steel can while it restarts

    I understand that creating and testing a new algorithm takes lots of time and efforts so maybe a simple tweak for the existing logic would be an acceptable solution: add an option to “Prefer stronger signal” for mesh points

    I would probably even settle with the “steel can” method if mesh points wouldn’t reconnect every time I add a new Static lease


  • @Timofey-K Of course this is not always the case, multihop can possibly have higher throughput. If the signal does not exist at all, or is very poor from the router than obviously a multihop can be better. The MeshPoints almost always choose the best path for throughput, in your case maybe there is a better placement for the router.


  • @UI-JT Hi, I think it's not a scientific idea to ask a user to move the router, I find myself in the same situation, and I can t move the router or access points.
    Like other users, it would be a very good option, to be able to choose in special cases like these, the liaison order, because because of this problem we have a great product that we cannot take advantage of.

    txs.


Log in to reply