Teleport won't pair with AmplifiHD router


  • I'm running 2.9.0.beta0 on both my AmplifiHD router and Teleport. I reset the Teleport in order to reconfigure it, but now I can't get it to pair. I verified that the Teleport is unpaired on both the AmplifiHD router and on the Teleport itself (I checked the support page), and I've factory reset both the Teleport and the router.

    The Teleport turns on and is in pairing mode, but the prompt doesn't come up in the mobile app, nor on the LCD screen on the AmplifiHD router, nor in the "select-devices.php" page on the router.

    Any ideas on how to fix it?


  • @nathan-becker when you say Teleport is in pairing mode, do you mean the LED flashing light on Teleport is only half circle not full circle?


  • Yes. The top half flashes. I've tried running the AmpliFi app on both an Android and an iPhone with no success - the pairing prompt never appears.

    A second Teleport arrived today and I was able to pair it without any issues (currently running 2.7.1).


  • Any update or ideas to try? I'd really like to be able to use it. I gave the working one away to a family member so they could access my home network. I can't seem to update the Teleport to the latest 2.9.1rc1 version because it won't let me connect to a wifi network - I get the ml-pairing.php page with no option to skip it. If I manually type in the ml-network-list.php page, I get a list of Wifi networks, but when I pick one, it looks like it's reconfiguring, it reboots, and I get the ml-pairing.php page again.


  • Hi @nathan-becker - have you tried manually reinstalling 2.7.1 back onto the Teleport?


  • @derek-saville said in Teleport won't pair with AmplifiHD router:

    2.7.1

    Not yet - how do I do that?


  • @nathan-becker

    Teleport Firmware Manual Upgrade:

    Your may also need to break the pairing between the Teleport device and AmpliFi router, then go through the initial pairing process again. To do this connect to your home network and navigate to http://amplifi.lan/support.php and select remove pairing. Then, do the same thing on the Teleport, but to access http://amplifi.lan/support you will need to be connected to the unsecured network that teleport is broadcasting. It will look something like this "TeleportXXXXXX"


  • @ubnt-brett OK, I was able to successfully upload the 2.7.1 firmware, but no luck at getting it to pair. On my home network, when I navigate to /support.php, there's no "Remove pairing" option. When I connect to the "Teleportxxxxx" network and navigate to /support.php, there's no option to unpair.

    Here's the page I get when I connect to the Teleport network:
    0_1541212814661_1e0fd3b6-2901-44ec-a44e-def6bcf13b84-image.png

    Here's the page I get when navigating to the /support.php page on the Teleport:
    0_1541212846684_c92e9b66-7935-4bc5-8f17-0ee69b0f94ae-image.png

    And here's the page I get when navigating to /support.php on my home network ( I don't have the AmpliFI router serving DNS requests, hence the IP address in the address bar):
    0_1541212900574_2f50e869-4b5e-40d5-bb70-3e3242027b85-image.png

    Thanks for your help!


  • @nathan-becker Looks like you have everything ready reset and ready to go through the initial pairing at this point. What is the LED light on the Teleport doing? Half flashing circle or full flashing circle? If you have a half flashing circle then the Teleport device should now show in the app or on the LCD screen of the router prompting for you to add the device to the mesh network.


  • @ubnt-brett It's half-flashing. No prompts appear in the app (I've tried Android and iOS, and have waited 10+ minutes after turning on the Teleport just to be safe) or on the LCD screen of the router to pair the modem, and when I navigate to /select-device.php on the router, it doesn't appear as a device I can add.


  • @nathan-becker a half blinking circle means its in pairing mode (just like if you were to pull it out of the package for the first time). Maybe try power cycling both the AmpliFi router and Teleport. It is discoverable via bluetooth so ensure the Teleport device is in range of the router while doing so.


  • @ubnt-brett OK, so I plugged the Teleport in about six feet from the router, power cycled the router, and no pairing option appeared - neither on the LCD screen nor on the /select-devices.php page.


Log in to reply
 

Looks like your connection to AmpliFi was lost, please wait while we try to reconnect.