Have to reboot my Amplifi every day to get normal DL speeds


  • Hi,

    This starts to get really frustrating, already unnecessarily alerted my ISP once because of this. I'm unsure when this started exactly (I've always just updated my FW right away, when I get a notification for a new one being available), but I have a 200/100Mb/s connection to my apartment, and I have to reboot my Amplifi every day to keep that up. If I don't, the DL speeds drop to anything between 6-30Mb/s (I've tried various test servers via speedtest, but also used Amplifi's built in speed test, and they both give similar results), but in the mean while the UL stays just fine. Troubleshooting this issue the past weeks, I found out that the only way to fix it is to reboot the Amplifi router. It works every time, restoring my connection to its regular and promised speeds immediately. Nothing else helps. I'd say that this has been going on now for something like over a one month for sure.

    Is there anything you can aid to fix or further solve the issue? It doubt it being HW issue, as reboot always unclogs and solves it.

    I'm currently running the latest FW version available.

    Edit: I do not have any additional mesh-points connected. The internet subscription I have is not limited or throttled by the ISP in any way.


  • Having the same issue and I paused my mesh points and it seemed to be faster when connected to the cube over WiFi before the reboot but not by much. My download speeds are typically between 270-325mbps (my internet speed is 325mpbs so sometimes I get the max). When the issue starts and before the reboots it’s about 22mpbs even connected right to the cube on WiFi. I’m running the latest firmware and a reboot seems to be the only thing that fixes it. Any suggestions AMPLIFI? I like this system but if this isn’t fixed soon I’m going to have to replace you with something else. I see another post that’s a year old and talks about beta firmware but can you shed some light on what the issue is here because it seems like it’s a known issue.

    Also my firmware is 2.9.2 revision 0-gb464d00a32


  • @magyoi-dot-net Who is your ISP currently and what modem are you using?


  • I had a similar issue a few days ago on the newest firmware. I get 200mbps Download and I was downloading a game from Origin (26 GB) I’d watch my speed gradually drop until I reached 0mbps and my internet would cut out. My fix was to keep unplugging my modem for 30 seconds. Once I plugged it back in, my speed was fixed. This happened 3 times. I have a Motorola SBG6580 with spectrum. Not sure if I’m my case if it would be my Amplifi or not. I never saw this issue before updating the firmware.


  • @ubnt-brett Spectrum is my ISP and the modem is their modem and its an TM1602A MTA


  • I have the same issue and in fact I just logged in to report it. I have optimum with 200/30 and after about a day it drops to ~50/30 then to ~5/30. I am running the latest firmware and it started right after install. I have done a factory reset and still had the same issue in the same timeline.

    On a side note, is there anyway to easily downgrade the firmware? I can't live with this.


  • I am also having this issue. I've had this setup for about a month. My speeds drop to the point that the COX speed test errors out with latency issues. I thought it was my modem which is a Zoom 5370. The speed drops for all devices both wired and wireless. Rebooting my modem fixed the issue for about a minute. After that the speeds drop to unusable. I pulled out my ancient Netgear router and everything is working again. Please fix this issue. I'll be using my old router until there is a fix.


  • guys, next time try to unplug and plug the ethernet cable which come from modem, I'm not sure if I have the same issue but this fix my slow dl speeds. ( also maybe my cable bad )


  • I have this problem too. Like others, I have the latest firmware. My BT FTTP delivers around 300Mbps to the BT Hub. The most achieved by Amplify, which is connected by Ethernet cable, has been 175Mbps. In recent days this has been dropping to around 30Mbps but a test of the BT fibre shows it is consistently performing at 300Mbps. Like others, a reboot of the Amplifi system restores the speed to 175Mbps but then the same thing happens and it drops way down (currently 31.4Mbps). Please can you solve this as it’s very, very frustrating. Thank you.


  • Same problem here, i have 300/100Mbps from the provider. After restart i hit these speeds for a while and after it just get worse, and worse (like 25 down and 30 up )...i tried every setting it has in every way, talked to support a few times no fix...its sad because with the 2.7.0 2.7.1 firmware i hit those speeds every time and everything was fine...and after 2.7.1 it just went downhills....please fix this, its very annoying to keep restarting it.


  • I also have the same problems. I have Verizon FiOS Gig service. I have to reboot near daily to get speeds on ethernet connection to return to normal.
    Router: Amplifi HD with 2 meshes
    Connection: CAT6 ethernet
    ISP: Verison FiOS GB
    Router settings: Hardware NAT

    alt text

    I also submitted my support files to a trouble ticket.


  • @shane-sirianni Would this happen to be an ethernet connection? I have the same issue with as your exact setup but just with spectrum... Where in a hours time the speed would dip to almost your exact speeds.


  • @tristan-baptist yes this is on a hardwired CAT6 line to the router. I haven't pinpointed a time but its less than 72hrs for certain.


  • @shane-sirianni Yea sounds like the same thing i'm experiencing... Glad i'm not the only one. Hopefully they fix this soon...


  • I've talked with support for 2 weeks now and no resolve. Beginning to think this may be a defective product across the board. I would doubt the Ubiquiti UniFi router would experience such slow downs. Guess that's the difference between entry level products and commercial.

    Consistently since October, the slow downs occur between 24 and 48 hours.

    0_1546009081821_Amplifi HD Reboot Speeds.png


  • @shane-sirianni We have a few other customers that are reporting this same issue and we are currently researching why this is happening. Who do you have for an ISP?


  • @ubnt-brett Verizon FiOS


  • I have the same issue. Normally 125/12 but after some time it drops to something around 40/12. The upload seems to be unaffected.
    Provider: UPC Austria; Router: Compal Broadband "UPC Connect Box"; AmpliFi: 2.9.3


  • First day of using amplifi HD today. I have the same issue it seems.. after reboot i get 112 mbit DL. After some hours it DL was down to 40 mbit.
    My setup is 2 amplifi HD routers with ethernet backbone and 1 meshpoint. Running in bridge mode.
    ISP is Vodafone Spain


  • @victor-görtz Thank you, we will keep you posted as we research this issue.


Log in to reply
 

Looks like your connection to AmpliFi was lost, please wait while we try to reconnect.