Have to reboot my Amplifi every day to get normal DL speeds


  • I have the same issue. I have Comcast (250Mbps), and I reboot everyday because my wireless speed drop to 1-10Mbps. Once I reboot speeds shoot up to 150 -200Mbps. I have a Motorola MB8600-10.

    Ps. I have researched so much and troubleshooted countless ways but rebooting is the quickest fix and %100 so far.


  • @paul-layme I am having the same issue repeatedly well into 2020.


  • I also have this issue. I have to reboot almost everyday to get full speed. After reboot the speed is up to what I actually pay for through my ISP.
    Before reboot the speed is roughly half of what I should get.


  • I have this issue for almost a year now (see https://community.amplifi.com/topic/2634/some-wifi-client-speeds-near-zero-until-reboot/40?lang=en-US) , finally gave up and bought an Asus wifi6 router(RT-AX86U). I was hoping Amplifi would fix it or release an Unifi Dream machine with wifi 6/6e but the daily reboot and sometimes 2-3 times a day reboot is gotten too tiresome for a premium product like this.


  • I have the exact same problem. This started last May time frame after firmware update. Every 2-3 days the speed drops from 200Mbps to 30-40Mbps. Have to reboot the Amplifi router. Wow, I can't believe this problem has been going on almost a year and they still haven't fixed it. Guess I'll see about upgrading to Asus routing. Everyone needs to start leaving reviews.

    Amplifi isn't worried about customer service. However, if they start getting 1 star reviews it will impact pocket book so will get fixed.


  • @paul-layme What version are you running? I am running 3.1.2 and do not have that problem. I have not upgraded because of the myriad of problems with releases after 3.1.2.


  • @Jason-C-0 Hopefully 1-star reviews will work, but I suspect they have too small of a development/support team, and since there have been so many issues with the Alien product they can't keep up.


  • Having a similar issue the last few days. Traffic is not passing correctly to devices. We have a 200+ Mbps connection. devices will begin to chug then I run a speed test through the app and I am getting expected speeds. Reboot the router then the problem goes away. Has been happening daily now for about a week.


  • My service provider CaiWay in The Netherlands has, as of March the first, upgrade my connection to 600 Mbps which I verified by connecting my Macbook directly to the fiber optic modem and running Speedtest by Ookla and have seen download speed exceeding my isp specs a little. The speed is the same at the end of the cat 6 cable which I connect to the Amplifi. When connecting the modem cable to the Amplifi wan port and connecting the Macbook to any one of the lan ports with any of my cat 6 cables, the speed through the Amplifi drops to about 1/3 of the speed the the isp delivers. Also running the performance check in the app verifies the Amplifi's speed is 230 Mbps at the most. I have done everything suggested in the article: https://help.amplifi.com/hc/en-us/articles/360012626994-Troubleshooting-Slow-Speeds.
    Hopefully this will be resolved.


  • @Sigma-Orionis I have done a speedtest and everything is OK. It depends on where the test connects to. I tested through the link provided by Ubiquiti and one I manually typed in the browser which is slower. All in all the speed is as expected.


Log in to reply