No Guest Network (2 devices, straight out of the box)


  • I have 2 different Amplifi's - and straight out of the box and configured, there is no visible Guest Netowrk.

    My first assumption was on the first one I setup - it happened after a Firmware update.
    I then spun up a 2nd one, and even with the firmware that was originally there - no guest network.

    Disabling, Re-enabling, Hiding, un-hiding, Adding security, remove security

    Nothing made the Guest network visible.


  • @tim-grimes-0 This is odd behavior indeed especially with two different AmpliFi routers. What devices are you testing this with? have you tried multiple devices like computer and phones to try and see the guest network? What happens if you try to connect to the network by manually entering the SSID?


  • @tim-grimes-0 This may be a silly question, but are you sure that you don't have bridge mode enabled? When I set up my Amplifi HD, I had to have it in bridge mode but it allowed me to configure a "guest" network but it was non-functional. Took me a while to figure out that bridge mode does not allow a guest network.


  • UBNT-Brett

    Multiple devices. Tried manually entering the SSID and Password.

    Rakesh-

    Bridge mode is not on.


  • @tim-grimes This is the first time I have seen this issue so I don't have a known answer. What FW version are you currently running? Also, can you email me a copy of the support files so we can research this further? Just reference this community post in your email


  • Brett - support info sent, forgot to mention Firmware version - 2.8.9
    Revision 0-g0585c33e88


Log in to reply
 

Looks like your connection to AmpliFi was lost, please wait while we try to reconnect.