SSID Not visible to connect to Teleport

  • I have the blue flashing circle on my Teleport, but none of my devices can see the SSID to connect to the teleport to complete the setup on a new Wireless network. I've tried unplugging and restarting a few times. Is there anything I can do short of a factory reset (which does me no good since I'm currently traveling and have to wait to get home to reconnect is my understanding)? Note: I had not previously hidden the SSID or anything like that


  • Hi @christian-striffler - it seems counter intuitive, but if you have remote access enabled to your home router you can reset the Teleport using the hardware button while you are traveling and it will retain it's pairing.
    You may need to accept the pairing request again from your router in the app (hence the need for remote access).
    Then you can set the Teleport up again.
    I have reset mine while traveling many times without any problems.
    Sometimes it is the only way to recover from strange behavior.

  • I have the same issue. I'm able to set the new SSID but when it reboots I don't see the new SSID that I supposedly created during the setup. I've tried to reset with the hardware button several times and I get the same problem over and over. Ugh!

  • @christian-striffler What firmware version are you using?

Log in to reply