IP Configuration Problems

  • Hello,
    so i got the Amplifi HD last month and installed it. The first few days were pretty fine. Now it is getting to nightmare.

    My Setup looks like this:
    Coax cable from ISP -> ISP's Coaxrouter. Which is the gateway. Sadly is this the only way it works with Coax in Germany.

    The Amplifi HD is just hooked up to the ISP Router via ethernet. Amplifi HD is set to static IP which is also reserved to the Amplifis MAC in the ISP Router. There are also other clients connected via ethernet to the ISP Router because i dont want Amplifi to manage my LAN, i want it to manage WLAN only.

    Amplifi is creating a Wifi and is running DHCPv4 in a complete different subnet then all other devices in the network.
    Is there any Guide i can follow to achieve what i want or am i doing something completely wrong?

    Whats wrong
    Wifi clients try to connect but do not succeed with this. Doesn't matter which manufacturer. Androids showing "Ip configuration problem", apple just does nothing.
    When i reboot the Amplifi it works for hours, but mostly during night all clients get disconnected and after that the error as described above occur. A simple reboot fixes this again.

    Other problems
    is Speed, when measuring via LAN at ISP i get speeds up to 420mbit/s. LAN on Amplifi is average 350 mbit/s. WIFI standing right next to the Amplifi is around 150 mbit/s. Using the "Test"-Option in the App i get 110 mbit/s (?)

    my goal
    is to have a LAN to the ISP with about 13 clients and 1 homeserver. one of these clients should be the amplifi hd which then creates an own subnet for the Wifi.

    Thanks for all support.

  • Hi @tim-lol - just some questions that I had when I read your post...if you have a reserved IP set in the ISP Router for the AmpliFi's MAC, could you try configuring the AmpliFi HD to DHCP mode instead of Static mode?

    Maybe your ISP Router is getting confused each night that it is trying to give out a reserved IP, but the IP is already "in use" because there is a static device configured, and it doesn't realize the Static MAC is the same as the IP Reservation MAC?

    That might be why the reboots work until the ISP Router tries to give out the reserved IP again?

    I personally would only do one or the other (Static Mode vs. IP Reservation), and not both at the same time.

    The only configuration guide that I use is the actual User Guide which is pretty good and can be viewed directly online

    The other thing you can do is temporarily put the AmpliFi into Bridge mode and see if the issues go away.
    This doesn't maintain your subnet segregation for WiFi clients, but it would be a good be benchmark for performance.
    Just an idea...

  • So i've tried everything you mentioned above. Sorry for being late with feedback but i've been pretty busy on the weekend.

    i set the amplifi hd in DHCP. surely it gets the reserved IP.
    i also set it to bridgemode. which first (again) worked pretty fine but then it was like permanent breakdowns / no internet / not giving out IP adresses to clients, clients who were successfully connected claimed "no internet connection" even though internet via LAN worked just fine.

  • Hi @tim-lol - what DNS servers are you using?

    Have you enabled the DNS Cache Bypass in the web interface?
    (it might be called Use Upstream DNS or something like that)

  • Hi @derek-saville ,

    no i am not aware of this but i will try this when i am home later.
    i am using a custom dns to (cloudflare dns) set in the ISP-Router, amplifi identifies ISP router as DNS.

  • Hi @tim-lol - has been known to cause problems in some AmpliFi installations


    Can you temporarily try

  • @derek-saville switched DNS to google using the App. When i am home i will test and try the other things you mentioned above. I will give you an update.
    Just to mention the post you have linked:
    There is no problem with the internet itself. I works fine, also the amplifi hd says internet connection is fine. It is just all Wifi clients connected to the amplifi are complaining there would be no internet connection.

  • Removed DNS settings in the app. i am still tired - need to change it in the ISP Router. Sorry, i can only tell if it helps when i am hom later.

  • So i actually had this problem now for over one month. Tried everything. Bridgemode, DHCP different settings. reset everything, i give up. we live now with this crap until we have the money for a better wifi system.

  • @tim-lol There’s one missing piece of the puzzle here. What is the type and model of the router from your ISP?

    Some ISP routers (like mine) have a "cascaded router" option, where you can have the Amplifi handle a given subnet within the range of the router's subnet. That might achieve what you're looking for.

  • Hi @tim-lol - I am sorry to hear it isn't working. I have a similar installation in a high density apartment building where internet service is provided and use of their ISP modem routers is mandatory - can't change any settings other than some very basic stuff.

    In this case using the HD in Bridge mode has been fine, but I am not using any IP reservations or trying to segregate subnets.

    Please let us know your router model as @Thomas-Chi requested.

Log in to reply