Loss of Speed on AT&T Gigabit

  • For the past several weeks, I've had horrible speed losses on my Amplifi router. When I connect the modem directly to the computer, I consistently get speeds of 950mps+.

    As soon as I connect to the Amplifi router, I lose 1/3 on the wired connection (top out around 550-600). The wireless connections top out at 200 when connecting to the router and 100 when connecting to a meshpoint.

    Yes I have NAT enabled and yes I've tried multiple ethernet cords (and I know it's not the cords, because they work fine with the modem...even so, I've tried multiple cords).

    I've gone through Amplifi's online chat/help. We've tried a variety of things from changing the channels, to disabling all wifi devices in the home other than the one doing the testing, swapping between 2.4 and 5.0 ghz.


    I lose 1/3 of my internet speed on the wired connections and 90 percent on wireless.

    And I have no clue why (this has basically existed since upgrading to gigabit data).

  • @christopher-welsh When you power cycle the router do you see speeds increase, then decrease over time?
    Can you please generate a copy of your support files and reference this community post for reference.
    In the AmpliFi app tap the main router icon, then select Support Info.

  • I'm seeing this exact behavior as well on my AmpliFi Instant router and am in a very similar situation. I just purchased a new AmpliFi Instant mesh system and installed it on 11/25/18.

    I also have ATT Fiber (had it for nearly 2 years now) and have regularly speed-tested at 950Mbps and above from my wired desktop, prior to setting up the AmpliFi. I'm seeing an apparent issue with the AmpliFi router, as now my speed tests from the same desktop are seemingly capped at ~45Mbps, over an order of magnitude decrease in performance. Additionally, when I first installed the AmpliFi and tested Performance through the iOS app, it recorded speeds at ~220Mbps over wireless. Now I'm seeing the same ~45MBps limit for wireless as well.

    Any assistance at resolving this would be greatly appreciated.

  • Any of you is using pppoe?

  • @nick-davis One feature in AmpliFi that helps achieve the gig performance for some customers is enabling Hardware NAT, but the AmpliFi Instant does not have Hardware NAT capabilities, you will need the AmpliFi HD for that feature. I do not know if this is the solution for your situation, so if you can send in your support files and reference this post I can look into this further with you.

  • @ubnt-brett Thanks Brett. I sent in my support file on Wednesday and copied Becky D. from support.

  • I am also seeing reduced speeds since the 2.9.2 update!

  • @ubnt-brett Please let me know if any further details are needed. I'm still waiting to hear back on my open support ticket as well.

  • @popescu-sorin I'm not using PPPoE

  • Another clue that may or may not be relevant in troubleshooting the issue: my external SSH connections into my home network are very unreliable since I've installed the AmpliFi Instant system. The connection will drop at random, but usually doesn't last > 5 mins without a disconnect. I didn't see these issues before installing AmpliFi and have regularly SSHed into machines on my home network for years.

  • Has anybody figured out the issue here? Same exact thing going on with me we installed AT&T gigabit last month as well and when I connect my computer via Ethernet port able to achieve 950 Mbps all day long but as soon as the connection reaches amplify it's all bad...

  • This post is deleted!

  • @ben-meir AT&T to my knowledge requires you to have your AmpliFi device in bridge mode. Are you with AT&T or Spectrum for your ISP?

  • @ubnt-brett
    The AT&T modem has a Pass-Through feature that allows you to keep you AMPLIFI in non-bridged mode.

  • @michael-balle-pedersen You are correct it does, I just have very little success in past support claims using it in this way thats why I brought this up. I know its not ideal, but can you place your AmpliFi in bridge mode and test to see if your performance goes back to normal?

  • @ubnt-brett I just tested and bridged mode fixes the issue -- I'm now able to speedtest at the typical ~950Mbps. However, this is not ideal -- I can't use the DHCP server/DNS settings of the Amplifi router. Also, my mesh point didn't come back online when I set the router to bridge mode.

    One of the primary reasons I purchased this system is to have a network separate from my router's configuration (Wifi, DHCP, DNS, etc.). Using the Amplifi system in bridged mode provides no advantages over my existing system.

    Please work with the dev team to ameliorate this issue so the network performance is normal whether the Amplifi is in bridged or non-bridged mode. Thanks!

  • Another data point: when I reverted my Amplifi Instant configuration back to non-bridged mode, I was initially able to speedtest at the normal 950Mbps speed last night. This morning, I see the same degradation that was witnessed previously and the speedtest is 45Mbps. So, something happens to performance so it degrades after Amplifi is first set up.

  • @nick-davis-0 same thing happens on spectrum... it’s either revert back to 2.6.3 or keep it on bridge mode. It’s quite the pain... check the WiFi speeds also. They normally stay around 400-500 mbps but the Ethernet connection always takes a dip.

  • The updated firmware 2.9.3rc0 didn't resolve the performance issue. Is there an alternative solution in the pipeline?

  • @nick-davis We are still working on this issue currently. Can you generate support files and send them into me please? Reference this community post in your email.

Log in to reply