Amplifi Controller throws a blank screen after login

  • So I don't know if anyone else has dealt with this issue - I tried talking to one of the chat agents but didn't have any joy (apparently there's no remote diags or anything in Amplifi as opposed to Unifi, and the person I was speaking with didn't seem to know what the definition of a "bug" was, but that's a whole different issue...). Also, if it makes a difference, I'm using the Gamer's Edition on 2.9.2.

    Amplifi App - Linked remote login.
    Amplifi App - confirmed remote login works (over cellular)
    Back to computer - - login via google.
    Goes through login screen. Shows floormap with no devices (just the dummy entry) for a fraction of a second. Blanks to white screen. It's not an error page though, there's all the JS and CSS in the source, it's some other issue.

    Tried a full on factory wipe. Didn't change any settings other than setting SSID. This time, logged in with Facebook. EXACT same behavior. Login Screen, intermediary signing on screen, blank (I'm attaching screenshots at the bottom).

    Anyone else experienced this? Have any workarounds? I understand the beta is limited, but it's still a feature I'd like to access. Thanks all!
    0_1544110640740_ScreenRecording_12-06-2018 09-39-38.MP4

  • @dave-stewart Is your app remote login linked via facebook or google? This could be something specific with the gaming edition so I will do some testing and forward this information along. Thank you for sharing!

  • @ubnt-brett As of right now, I have it linked via Facebook, but I'm receiving exactly the same behavior whether it's linked on Google or Facebook (I did a full wipe/re-associate to check).

  • @dave-stewart Thank you for the update, I was able to replicate this issue and I will post any updates on here.

  • @UBNT-Brett , I don't know if anything was changed on the back end, but it's now working for me. Thanks for whatever voodoo you had to work in the background! 🙂

Log in to reply