Can't access internet from mesh point using existing router


  • Hello, I have to two mesh points using an existing router (Spectrum wi-fi router), they were both working great for a while for several months but now I'm trying to troubleshoot an issue where if I'm connected to either mesh point I'm able to ping devices on the local network but I can't ping the default gateway or IPs on the internet. I don't have the issue if I connected directly to the Spectrum wi-fi router. I've tried a factory reset and a firmware upgrade. I see all check marks in the diagnose tab and under performance a test runs successfully. I did a packet capture while connected to one of the mesh points and I see arp requests from the mac address of the mesh point with the IP address of the default gateway which is the IP address of Spectrum Wi-fi router. I can find anything to configure on the mesh point, anyone have any ideas on what to try next?


  • @kyle-d-reynolds said in Can't access internet from mesh point using existing router:

    standaardgateway

    I think you are working in your own DHCP from the Amplifi. In other words, your router is 192.168.1.1 and the Amplifi has a DHCP of network IP 192.168.149.xx. By setting the Amplifi to bridge mode you can work in the same IP as the main router.

    What you see now at DHCP in Amplifi router mode is the IP of your modem router. Behind it, the Amplifi builds a different IP DHCP in router mode. You can change this. Note that NAT can cause problems in router mode. You will therefore not be able to work on the same network. The Bridgemodus is the easiest way to see if it works.


Log in to reply
 

Looks like your connection to AmpliFi was lost, please wait while we try to reconnect.