Plex and Wireless


  • I've a Plex media server on my LAN. It's accessible from hardwired devices. Wireless devices, however, cannot access it. It's using the default port of 32400. Amplifi is in bridge mode and running firmware 2.9.2.

    I can only assume that amplifi is somehow getting in the way?


  • I have absolutely no problem connecting to my Plex media server from any wireless or hardwired devices. The Plex server uses port 32400 and is connected via WiFi to my Amplify HD which is in bridge mode connected to a FiOS internet router.

    All hardwired devices are connected to my FiOS internet router.

    You will need to open port 32400 to TCP/UDP traffic and enable UPnP (Universal Plug and Play) in your internet router.


  • @john-public No problems here with Plex either. UPNP shouldn't be necessary on the LAN.

    This might seem like a really silly question, but are the devices that can't see Plex on your guest network in error?


  • I'm guessing this has something to do with bridge mode because I access Plex wirelessly (via Roku sticks) on all my TVs without issue. I have a NAS hosting the plex media server that is hardwired to the primary Amplifi HD router.


  • I run Amplifi HD in my home in bridge mode and I have no issues with my wireless devices. It is likely something you have done with the configuration. I know that DNS got a little bit weird with the whole *.lan thing with the Amplifi when I first set it up but have no issues with Plex.


  • @john-public I run plex on my Amplifi and can access it from wireless and wired. Maybe there is something wrong in your configuration of Plex? Do you have another router in front of the Amplifi router?


Log in to reply
 

Looks like your connection to AmpliFi was lost, please wait while we try to reconnect.