• @william-james thank you...good to hear some positive news which I haven’t seen since2.6.3...I may not upgrade til I work out the process to go back which their HD agents sent to me recently...

  • @rich-sammon After a hard reset and having configured everything again as standard, there are no problems anymore. However, it always comes down to the fact that you have to update first, then have to reset and then have to set again to get it stable. And you always read that from users who experience problems. I do not think the version you have is that great. The speeds are great in the last 3 Firmwares and the strength is better. Also the mutual contact to the Mesh points. Although I continue to support the backbone situation.

  • @rich-sammon Dont do it. Stay at 2.6.3. I upgraded to 2.9.2 and bricked my system. WiFi became unstable, ping was erratic and speed was fluctuating at 5-10% of my ISP rating (I was getting ~4mbs up and down when I pay for 150mbs up and down via FiOS). I chatted for 3 hours with tech support to troubleshoot and ultimately restore my system back to 2.8.9 and my system is still erratic but better. I should've never upgraded my firmware as before the upgrade, things were great.

  • I have issues with 2.4 GHz after upgrade to 2.9.3:
    sometimes all my 2.4 GHz clients go offline and they can't connect anymore. How to troubleshoot this?

  • @dmitri-moudraninets
    I guess the easiest way is / will be to send the support files from the App to them (along with an email, maybe).

  • @ubnt-brett I updated my router and 3 mesh points from 2.9.2 to 2.9.3. Alas, one of the mesh points did not update correctly and it never shows up. It looks like it’s in a reboot cycle forever, even after I’ve done a hard reset. The bottom led lights up, then the LEDs cycle for a little bit, then top and botttom and then it goes back to only the bottom one. It does this several times and eventually it just stays with no LEDs lit. Any ideas on what I can try. Thanks.

  • @fernando-urbina you have to reset both Mesh points and the base router.

  • @dmitri-moudraninets try a factory reset could be a bad configuration file.

  • @john-wang i doubt it's the firmware I'd check the ISP modem or congestion in your area ping will fluctuate if your actual cable or DSL phone line has issues or there is an ISP hard ware issue with with fiber.

    It aslo depends on the server that your connecting to, I once has terrible latency on one ISP as soon as I changed ISPs the issue was fixed because of a DSL port change.

  • As the general answer to all V2.9.3 upgrade problems seems to be "try a factory reset could be a bad configuration file.", I find this completely unacceptable. I work in an industry where we push software updates out to the field for manufacturing systems. Our customers would rip us to shreds if we told them to "try a factory reset could be a bad configuration file" after an upgrade. I shudder at the thought.

    Amplifi upgrade engineering needs to figure out what they are breaking and fix it once and for all.....

  • I completely agree with you. I can not just resset my customers routers. Port forwarding is often also set. Every is lose.
    I also suggest to remove the button in the display. Not all customers I want to update. The clock also disappears for Amplifi in sight when there is a update. It just needs to be on screen 2. And the idiotic reset has to be solved quickly. It does not work like that.

  • @fernando-urbina, what @Edward-Dolezal said is correct, but we can also try to manually update the FW on this one mesh point.

  • @charles-gilley so what happens in the case that it is a bad configuration file due to new changes the old configuration is no longer valid and has to be rebuilt I understand it's a painful process, the only other alternative is that it's faulty hardware that comes from a bad batch which is logical.

    I know for a fact that on the Asus Merlin forum's the general consensus is that if flashing from two or three versions behind a factory reset is mandatory to prevent issues due to the major changes in the software upgrades which renders some prior settings incompatible with the new features.

    You have no Idea how many times I've had to reset my Asus router to fix issue, keep in mind the amplfi firmware is not mature at this stage and it's a relatively new product, so expect problem and resets.

    Aslo some people don't even eliminate their electrical wiring in their home being faulty or thier power boards, that's basic troubleshooting that people forget to do also they forget to check for interference from other devices yet complaining about speed issues people even forget that the simple fact the unit rebooted still cause it to sync at a
    different speed with thier ISP because it had been synchronised at a higher speed before the reboot.

    Can't blame the Devs from every thing.

  • Hello all,

    Since I upgraded to this firmware my HP 6525 cannot connect anymore with previous settings, if I now moved the security from wpa2 to wpa it can connect.

    I didn't changed any settings after upgrading and before the printer was connected ok.

    Any Idea?

  • @lionel-gilmont The smartest thing is to give a fixed IP to a printer. This also has to be done with eg Windows with option "printer". Also check the printer software.

  • @lionel-gilmont moving your security to WPA should not be necessary. Try this and let me know if it fixes the issue:

    • Set the network security back to WPA2
    • In the printer settings, reset ALL network settings
    • Re-connect the printer to your AmpliFi network.

    This article here may help:

  • @lionel-gilmont have you checked the printer for a firmware update

  • @jaco-hage Hey, thx for your reply, however printer was connecting fine since I got this router and since last week. So not sure having a fixed IP will do this as it cannot get to the Wifi at all.

  • @ubnt-brett Hello, I already did all of this before posting, still no cigar. WPS also doesn't help. Only thing that changed is the FW from the router.

  • @edward-dolezal Hi, yep last version on the printer. However this is a printer from 2015 so don't really expect much updates from HP. But still on their update tool it says that I'm up to date. Also don't understand why suddenly it can only connect on WPA. Also from all device I have at home, this is the only one failing to connect.

Log in to reply