• @scott-mckinney
    Are you using more than one ethernet connection? I've had the same issue you seem to. It's only been constant (932mbps) if there's only on ethernet cable plugged in. Once another is introduced the speeds dip to below 400. I've had it running with just one for 3 days and haven't seen a dip yet. Only sucks that I have to run my xbox wirelessly and those speeds to download a game isn't great. I've been back and forth with support with this same issues... It must be something in the firmware that handles the LAN port poorly. I'm holding off hope for this new firmware but if not it might just be time to give up on this thing.

  • @tristan-baptist I tried your suggestion, same result on a 1gbps connection... 288mbps download on wired connection. Reboot Amplifi and run same test immediately, I get 948mbps. In a few hours, I will be back to around 100-300mbps... Sad they cannot find anything wrong with the logs I sent, time to switch back to Netgear Nighthawk.

  • @scott-mckinney Yeah i've switched back to my old nighthawk. There's an issue with the lan in this firmware. Hopefully they can fix it. Beautiful machine but it has a big speed issue for a lot of users.

  • Looks like the problem you have resetting daily to get 900+ is apparent on 2.9.2. I have a hardwired PC with the app installed.
    Here are my results:

    11-30-2018 - 948.69 mbps
    02-09-2019 - 530.96 (before reboot)
    02-09-2019 - 911.34 (after reboot)

    I am going to observe this maybe we can collectively let Amplifi know that there is an issue.

  • Are you guys running Mac cloning by any chance?

    I have to on my ISP to get everything working properly like voip and to get proper speeds, because here in Australia everything is twice as painful I'm just curious aslo.

    And I'm wondering if it's only with certain ISPs that the issue occurs or its something to do with the small amount of ram the unit has.

    Because on my Asus router there is an option that is enabled by default on Merlin firmware that flushes the cache or ram to help with preformace and I'm thinking that the amplifier needs a similar feature for the routers and Mesh points, it seems that the reboot is haveing the same effect as the feature.

    I can screen shot it and make it a feature request if everyone wants and they are willing to spam that upvote.

  • @edward-dolezal
    No MAC cloning. I just did a few more tests. I turned off and then back on Hardware NAT seems like it fixed it without reboot. I need to observe more:

    11-29-2019 - 944.54
    11-30-2018 - 948.69 mbps
    02-09-2019 - 530.96 (before reboot)
    02-09-2019 - 481.85 (before reboot)
    02-09-2019 - 911.34 (after reboot)
    02-09-2019 - 412.02 (turned off hardware NAT)
    02-09-2019 - 932.36 (turned ON hardware NAT back again)

  • @scott-mckinney
    I haven't upgraded to 2.9.3 but i sort of noticed the same problem you are having. Can you try disabling/re-enabling the Hardware NAT when your speed slows down? I did some cursory tests and here are my results:
    11-29-2019 - 944.54
    11-30-2018 - 948.69 mbps
    after reading this post ( i decided to test)
    02-09-2019 - 530.96 (before reboot)
    02-09-2019 - 481.85 (before reboot)
    02-09-2019 - 911.34 (after reboot)
    wondering if hardware NAT has something to do with it
    02-09-2019 - 412.02 (turned off hardware NAT)
    02-09-2019 - 932.36 (turned ON hardware NAT back again)

    I also test from a hardwired PC with speedtest installed from the MS appstore which I find more reliable than the browser or amplifi app.

  • @edward-dolezal I tried a Mac clone in one attempt as instructed by support and it made no difference at all.

  • @tristan-baptist I have a suspicion that it's to do with the ram needing to be flushed like in ASUS routers, the Merlin firmware I'm using has a feature for it enabled by default I can screen shot it with the description and post it as an urgent feature request to fix the issue hopefully that should solve it.

  • @scott-mckinney
    Good Day,
    It's the next day and I tested again this morning:
    8:53 AM - 541.00 mbps
    8:54 AM - 564.35 mbps
    8:56 AM - 292.27 mbps (hardware NAT turned off)
    8:57 AM - 942.69 mbps (hardware NAT turned ON)
    Again I haven't upgraded to 2.9.3 (still on 2.9.2) I think it's a problem with Hardware NAT over time and it's carrying over from 2.9.2 .

  • I experienced issues with 2.9.3 as well, not just went the networking speeds down even the WiFi range dropped after this update extremely. Support suggested to downgrade back to 2.8.9 or 2.7.1. I downgraded to 2.7.1 as it had by reviews so far been the better one? Anyone recommends to try to check 2.8.9? Surely 2.9.3 will not get back into my amplifi.

  • @scott-mckinney Is the modem operating as DHCP server? You can try running AmpliFi in bridge mode if the modem can run DHCP for the network.

  • @ubnt-jt The modem is a netgear CM-1000 and can't run DHCP.
    I just did a test again today. It's definitely the hardware NAT. After a while, it slows down to 400-500 mbps after disabling/re-enablin hardware NAT it'll go back to 900+ mbps.

  • I'll screen shot today and post. For the request.

  • @ubnt-jt Amplifi is running DHCP server, SB8200 cable modem connected directly to Amplifi Gamers Edition router. I am not changing around or playing with any more settings; the issue is within your firmware or hardware. Multiple people on this forum have the exact same issue I do...284mbps download on wired connection. Reboot Amplifi and run same test immediately, I get 944mbps. In a few hours, I will be back to around 100-300mbps. Turning Hardware NAT off and on always temporarily fixes the solution for me as well. I just bypassed the Amplifi system for my wired connections using a Netgear Nighthawk, consistent 970mbps+ on all wired connections, problem solved.

  • @scott-mckinney Wow I was actually looking forward to purchasing that (gamers edition) model to help with the systems in the house. Has to be a firmware problem for sure. I've noticed the xbox download speeds fro the nighthawk are constantly also faster than the Amplifi speeds even after the reboot. It's a beautiful system but this is a huge flaw. I'd suggest you stick to the nighthawk until it's fully verified that it's fixed.

  • What are the comparable speeds in bridge mode?
    Since there is no NAT in bridge mode, are speeds actually better than DHCP with NAT?

  • Exactly how many hours does it take before the issue kicks in because I'm thinking that if a ram flush is done every let's say 1-2 hours it might help with preformace especially if it's done on both router and Mesh points I'll check the setting in my Asus.

  • Also when do we get the option to turn off WiFi or wifi bands, and when will

    1. The wan port become usable in Mesh point mode

    2. Traffic pausing be available in bridge mode

    3.device identification, from router mode be added to bridge mode

    1. Media bridge mode become enabled as per my request

    5.night mode for meshe points that plug into the wall become enabled

    1. A proper QoS algorithm is implemented.

    2. WiFi bands turn off one at at time or both at once.

    I'm just extremely excited to see these changes implemented I to the firmware.

Log in to reply