Amplifi HD poor performance with gig internet from ATT


  • I am running the latest firmware on the amplifi and my ATT modem is in bridge mode so the amplifi is receiving a public IP via dhcp. Hardwired into the Amplifi and running a speedtest I will get around 50mbps down and a little over 100mbps up.

    If I plug the computer directly into the ATT modem speedtests hit in the 900/900 range.

    I opened a support case with amplifi and last night we flipped on hardware NAT, powercycled the modem and the router. We let the router boot first, then the modem. This gave the amplifi a private ip address which put me in a double NAT situation. Nevertheless we ran a speedtest and I was receiving 850-900Mbps down and 800-900Mbps up.

    I didn't like the double NAT as I know this can cause issues with UPNP so powercycled again, this time letting the modem come up first like normal and then bringing the amplifi up. This time I received a public IP for the WAN address, hardware NAT was still turned on but my speed tests were back to 50ish down and 100ish up.

    I asked the support rep to escalate this as double NAT isn't a solution and there is obviously something wrong with the speeds when double NAT is not in play. For the time being I went ahead and powercycled to get back to double NAT so I could enjoy the internet I was actually paying for. Everything was fine last night but when I woke up this morning the amplifi had rectified the double NAT by itself, without a reboot, and now had a public IP and along with the public IP came the abysmal internet speeds.

    What is everyone else doing to get around this obvious issue with the Amplifi HD? Powercycling everything a couple times a day isn't going to cut it.

    Ticket number is 132694 in case anyone from ubiquiti watches these forums


  • This is very discouraging. I have ATT Gig service and was planning on going with an amplifi system.


  • For now I have disabled the pseudo bridge mode the ATT Pace modem/gateway supports. This means I am in double NAT land so UPNP takes some extra work to get things functioning.

    This needs to be addressed though, there is definitely something up with between the amplifi and the ATT Pace gateway when the amplifi has a public IP. Tier 2 support is going to be looking into it on Monday. I will keep this updated with the findings.



Log in to reply
 

Looks like your connection to AmpliFi was lost, please wait while we try to reconnect.