Configure remote access fails


  • Hi there,
    I can't enable remote access on my brand new Amplifi router.
    I've successfully logged with my Google account but when I select "Remote access" from the app left pane, then confirm that l'm on the right network, a waiting circle appear and the Android Amplifi app close down (or crashes ?) after few seconds, remote access still not enabled...
    From an iPhone, it fails as well with a timeout pop-up

    Note: Tested on Essential Phone stock Android 9 and an iPhone 6s iOS 12, Amplifi v2.9.3

    Regards
    Christophe


  • @christophe-gernez Remote access can only be done from one device, so maybe you have a device with remote access enabled and now your other devices cannot perform remote access.


  • Hi,
    Thanks for your reply
    Unfortunately I give it another try without much success.
    I disconnected from my Google account, remove Amplifi from Google page then start the procedure from scratch on phone, still the same issue !
    For your info, I'm a French user, maybe there is an issue using app localized ?
    Android 9 phone --> App crash
    iPhone 6s --> Timeout
    Christophe


  • @christophe-gernez Can you please generate the support files so I can have a developer research this? Thanks.


  • Here you go 0_1546346926073_AFi-R-HD_f09fc236f6bc_2019-01-01_13-45-36-enc-cluster.tar
    Thanks in advance


Log in to reply
 

Looks like your connection to AmpliFi was lost, please wait while we try to reconnect.