Amplifi HD Mesh Device Offline Intermittently


  • After updating to firmware 2.9.3 on my AmpliFi HD routers, the router acting as a mesh point will intermittently show "Connecting..." on the screen and reported as offline in the AmpliFi app. Rebooting the main router resolves it for some duration. Traffic appears to continue to flow as devices connected through ethernet on the mesh point still have [unreliable] network access.

    The setup is two HD routers, one as a bridge and the other as a mesh device. I'll capture a support dump when it happens again. This did not occur on 2.9.2.


  • @donte-hymon Send me the support dump in a PM Ill look at it. Thanks!


  • I’m having exactly the same problem, although it happened just before the last firmware update. My mesh network was working without a hitch for a year and then would have this happen once every few months. After this last firmware update, though, it is happening once or twice a week. I will need to replace Amolifi with another system as this is being used in an office and is unacceptable.


  • @david-g-wilson

    I should point out that the master node always acts as if there’s no problem. It’s the slave nodes that all report “Connecting”. I have instructed portable devices to connect to the master node whenever possible in the settings but it doesn’t work. The master node knows it’s connected to the Internet but won’t let anything pas through it.


  • @david-g-wilson Can you PM me a support file?


  • I am having an issue where my mesh points are showing the connecting flashing lights and I cannot connect to the main router. It happens every night like clock work. This issue just started happening about a week ago. I can resolve the issue by restarting the router but that is getting old fast.


  • @ubnt-jt I am having this same issue. I chatted with someone and they basically told me I was stuck. Said warranty was only for a year. Long story short I've had the same system for 2+ years, no problems at all. Probably 30+ various devices. All the sudden 1 of my wifi cameras and smart TV and Echos that normally were connected would suddenly be offline. When I check the mesh point status in the app it would not connect to one specific mesh point, where the other one would show the status just fine. It would just try and load and then go back to the home screen. I changed it from 2.4 to 5 and back. Moved it around all over the house and still had issues. When it worked it was fine, it just kept going down. I even bought a new mesh point (not installed yet) to see if the thing was truly faulty, but now that I read this thread I see that it's not just me. I have a case 138966. Is there anything else I can send you to help me? Thanks.


  • @joey-harper Hey a few things to try. Have you done a factory reset yet? Do you have a modem/router combo? Have you tried changing the SSID? DO you have any other routers emitting interference? Have you done a spectrum analysis to see if there is a better channel to use?


Log in to reply
 

Looks like your connection to AmpliFi was lost, please wait while we try to reconnect.