Teleport shows offline even if is working. Weird bug ?

  • 0_1546462115068_not connected.JPG 0_1546462121380_connected.JPG

  • @angelo-illiano Thank you for reporting this. I will do in house tests to verify, it could be related to the new Gamer's Edition not reporting it properly.

  • Not sure what's going on here but it's annoying a bit, i spoke with tech support only to tell me that 1. i'm not using it correctly 2. If i've done everything correctly and light is flashing blue but WORKING then they don't know and they will submit a ticket to Dev team.
    Like i said everything is working great but not able to manage it from the app is annoying, i already tried everything PAIR/UNPAIR 5 times, different hot spots and locations, it works it gives me my home Public IP but just shows OFFLINE on the APP. Thank you for anyone that can help

  • @ubnt-brett Thank you that was one thing that i was thinking about, maybe is a software bug with the GAMERS EDITION. I can live with it but want UBN to know about this issue so people don't bang their head against the wall for no reason lol

  • @ubnt-brett Any updates on this issue ? i can't use this teleport at all with the Gamer's Edition, and i can't find anyone with this combo on the Forum.

  • @angelo-illiano I have tested this in office and I was able to replicate your issue. The device will allow me to connect but it never prompts for a pairing request in the app. I have reported this and I will post here once I have an ETA on a fix.

  • @ubnt-brett Glad you were able to replicate my issue however i'm able to "pair" just shows as offline , thank you for doing the in house testing, hopefully a fix will be released soon.

  • @angelo-illiano here is a clarification on my last post. I was able to pair the Teleport as well. Once it has been paired to the router (added as a known device on your network) there is a second "pairing" request when you try to make the connection back to your home network. When doing this, the application will send you a one time pairing request that you have to accept. This is the request I never received I spoke of.

  • After 3 moths and latest update I'm still unable to fully pair my Teleport, no support is available anywhere. I went to a few trips and even though I'm able to connect back home, somehow the Teleport still flashes Blue (full ring) and says offline. I tried everything Upnp no Upnp, paired and unpaired from on both devices router/teleport. This is a wonderful product i just don't understand why there is not better support. If anyone has any idea about other ways to make this work feel free to reply, it will be greatly appreciated even though seems like I'm the only one that has this issue apparently.

  • Hey @angelo-illiano, this was brought up in another thread but Teleport is not fully supported on AmpliFi Gamer's Edition or the AmpliFi Instant. We are currently addressing this and should have functionality included in the next Teleport firmware release.

  • @ubnt-brett Thank you for quick response ! I'm glad it's getting looked into it, will wait for update then 🙂

  • Mine was doing the same, but the firmware was old (v2.8), manually updating to v3 fixed it.

  • @Michael-Anderson-0 Please grab a support file for us to look at. Make sure to try to restart the app some times that gets it to refresh and show the connection is active.

Log in to reply