Internet connection drops intermittently.


  • I have been having this issue for the past few months. The internet connection will drop out for roughly 20-30 seconds once every few hours. I will receive the no internet connection message on the router and i will lose internet connection. Then After 20-30 seconds it will regain. It happens usually once around 930-10 am then later in the day it will happen every few hours but cant be pinpointed to specific times.

    If I plug into the ISP router I will have connection during this time.


  • I'm also experiencing this issue. Extremely frustrating.


  • I've also been having this problem however I have 2 AmpliFi HD's each supporting their own WiFi network and each with their own internet feed. One is the standard AmpliFi and the other is the Gaming edition. It is only the Gaming version that is having the internet problems. At random times during the day it seems to be causing the modem to disconnect and then reconnect. My ISP has not been able to find anything on their end.
    The standard AmpliFi HD is rock solid.


  • @christopher-sposito Can you send me the support file dump?


  • @paul-colette Curious, do you have the ability to swap the location of your devices? This would be a test to see if the issue follows the Gamer's Edition or not.


  • @mark-sedhom Who is your ISP? also, are you using AmpliFi HD or AmpliFi Gamer's Edition?


  • @ubnt-jt How would I go about doing that?


  • This post is deleted!

  • @christopher-sposito I have also had this problem ever since I purchased the system. I have provided logs and have been on calls with support engineers. But to date we have not had a resolution. In my case it is several times within the hour. The connection does always recover on its own. The intermittent connection drop when I am at home is not an issue as much as I seldom need continuous connectivity. But it is really annoying when remoting to my network from outside the home.


  • @ubnt-jt I have also had this problem ever since I purchased the system. I have provided logs and have been on calls with support engineers. But to date we have not had a resolution. In my case it is several times within the hour. The connection does always recover on its own. The intermittent connection drop when I am at home is not an issue as much as I seldom need continuous connectivity. But it is really annoying when remoting to my network from outside the home.


  • @jawad-khaki Please refer to chat 74744 with Sarah. The screen shot requested was provided in follow-up message to Sarah. The loss of connectivity happens to both wired and wireless connected devices.

    From: Sarah A. (AmpliFi) [mailto:support@amplifi.com]
    Sent: Thursday, February 15, 2018 4:35 PM
    To: Mohamed Jawad Khaki jawad@khaki.org
    Subject: [AmpliFi] Re: Chat with Jawad Khaki

    ##- Please type your reply above this line -##
    Your request (74744) has been updated. To add additional comments, reply to this email.

    Sarah A. (AmpliFi)
    Feb 15, 16:34 PST
    Hi Jawad,

    Thanks for getting in touch with us!

    I request you to download Software Netspot via this link: https://www.netspotapp.com/netspotpro.html
    • Once you download that Software, Run it and email us the screenshot of page "Discovery" on help@amplifi.com
    • Make sure you download a free version of it.

    Using this report we will be able to check into your wireless connection. Hence, awaiting your reply.

    Thanks!

    Visitor 71782186
    Feb 14, 16:27 PST
    Chat started: 2018-02-15 12:15 AM UTC
    (12:15:56 AM) Visitor 71782186: C:\Users\MohamedJawad>ping -t 8.8.8.8
    Pinging 8.8.8.8 with 32 bytes of data:
    Reply from 8.8.8.8: bytes=32 time=32ms TTL=56
    Reply from 8.8.8.8: bytes=32 time=39ms TTL=56
    Reply from 8.8.8.8: bytes=32 time=36ms TTL=56
    Reply from 8.8.8.8: bytes=32 time=41ms TTL=56
    Reply from 8.8.8.8: bytes=32 time=36ms TTL=56
    Reply from 8.8.8.8: bytes=32 time=36ms TTL=56
    Reply from 8.8.8.8: bytes=32 time=36ms TTL=56
    Reply from 8.8.8.8: bytes=32 time=33ms TTL=56
    Reply from 8.8.8.8: bytes=32 time=37ms TTL=56
    Reply from 8.8.8.8: bytes=32 time=35ms TTL=56
    Reply from 8.8.8.8: bytes=32 time=34ms TTL=56
    Reply from 8.8.8.8: bytes=32 time=34ms TTL=56
    Reply from 8.8.8.8: bytes=32 time=34ms TTL=56
    Reply from 8.8.8.8: bytes=32 time=35ms TTL=56
    Reply from 8.8.8.8: bytes=32 time=38ms TTL=56
    Reply from 8.8.8.8: bytes=32 time=76ms TTL=56
    Request timed out.
    Request timed out.
    Request timed out.
    Request timed out.
    Request timed out.
    Request timed out.
    Request timed out.
    (12:16:02 AM) Visitor 71782186: I want to find out what could be causing intermittent packet loss. I have a router and two extenders.
    C:\Users\MohamedJawad>ping -t 8.8.8.8
    Pinging 8.8.8.8 with 32 bytes of data:
    Reply from 8.8.8.8: bytes=32 time=32ms TTL=56
    Reply from 8.8.8.8: bytes=32 time=39ms TTL=56
    Reply from 8.8.8.8: bytes=32 time=36ms TTL=56
    Reply from 8.8.8.8: bytes=32 time=32ms TTL=56
    Reply from 8.8.8.8: bytes=32 time=40ms TTL=56
    Reply from 8.8.8.8: bytes=32 time=33ms TTL=56
    Reply from 8.8.8.8: bytes=32 time=34ms TTL=56
    Reply from 8.8.8.8: bytes=32 time=43ms TTL=56
    Reply from 8.8.8.8: bytes=32 time=32ms TTL=56
    Reply from 8.8.8.8: bytes=32 time=35ms TTL=56
    Reply from 8.8.8.8: bytes=32 time=34ms TTL=56
    Reply from 8.8.8.8: bytes=32 time=33ms TTL=56
    Reply from 8.8.8.8: bytes=32 time=32ms TTL=56
    Reply from 8.8.8.8: bytes=32 time=36ms TTL=56
    Reply from 8.8.8.8: bytes=32 time=33ms TTL=56
    Reply from 8.8.8.8: bytes=32 time=32ms TTL=56
    Request timed out.
    Reply from 8.8.8.8: bytes=32 time=109ms TTL=56
    Reply from 8.8.8.8: bytes=32 time=33ms TTL=56
    Reply from 8.8.8.8: bytes=32 time=50ms TTL=56
    Reply from 8.8.8.8: bytes=32 time=36ms TTL=56
    Reply from 8.8.8.8: bytes=32 time=33ms TTL=56
    (12:18:16 AM) *** Sarah A. joined the chat ***
    (12:18:36 AM) Sarah A.: Hi, welcome to AmpliFi Support.
    (12:18:48 AM) Visitor 71782186: Hi Sarah
    (12:19:26 AM) Visitor 71782186 is now known as Jawad Khaki.
    (12:19:43 AM) Jawad Khaki: Jawad Khaki
    I want to find out what could be causing intermittent packet loss. I have a router and two extenders.
    C:\Users\MohamedJawad>ping -t 8.8.8.8
    Pinging 8.8.8.8 with 32 bytes of data:
    Reply from 8.8.8.8: bytes=32 time=32ms TTL=56
    Reply from 8.8.8.8: bytes=32 time=39ms TTL=56
    Reply from 8.8.8.8: bytes=32 time=36ms TTL=56
    Reply from 8.8.8.8: bytes=32 time=32ms TTL=56
    Reply from 8.8.8.8: bytes=32 time=40ms TTL=56
    Reply from 8.8.8.8: bytes=32 time=33ms TTL=56
    Reply from 8.8.8.8: bytes=32 time=34ms TTL=56
    Reply from 8.8.8.8: bytes=32 time=43ms TTL=56
    Reply from 8.8.8.8: bytes=32 time=32ms TTL=56
    Reply from 8.8.8.8: bytes=32 time=35ms TTL=56
    Reply from 8.8.8.8: bytes=32 time=34ms TTL=56
    Reply from 8.8.8.8: bytes=32 time=33ms TTL=56
    Reply from 8.8.8.8: bytes=32 time=32ms TTL=56
    Reply from 8.8.8.8: bytes=32 time=36ms TTL=56
    Reply from 8.8.8.8: bytes=32 time=33ms TTL=56
    Reply from 8.8.8.8: bytes=32 time=32ms TTL=56
    Request timed out.
    Reply from 8.8.8.8: bytes=32 time=109ms TTL=56
    Reply from 8.8.8.8: bytes=32 time=33ms TTL=56
    Reply from 8.8.8.8: bytes=32 time=50ms TTL=56
    Reply from 8.8.8.8: bytes=32 time=36ms TTL=56
    Reply from 8.8.8.8: bytes=32 time=33ms TTL=56
    C:\Users\MohamedJawad>ping -t 8.8.8.8
    Pinging 8.8.8.8 with 32 bytes of data:
    Reply from 8.8.8.8: bytes=32 time=32ms TTL=56
    Reply from 8.8.8.8: bytes=32 time=39ms TTL=56
    Reply from 8.8.8.8: bytes=32 time=36ms TTL=56
    Reply from 8.8.8.8: bytes=32 time=41ms TTL=56
    Reply from 8.8.8.8: bytes=32 time=36ms TTL=56
    Reply from 8.8.8.8: bytes=32 time=36ms TTL=56
    Reply from 8.8.8.8: bytes=32 time=36ms TTL=56
    Reply from 8.8.8.8: bytes=32 time=33ms TTL=56
    Reply from 8.8.8.8: bytes=32 time=37ms TTL=56
    Reply from 8.8.8.8: bytes=32 time=35ms TTL=56
    Reply from 8.8.8.8: bytes=32 time=34ms TTL=56
    Reply from 8.8.8.8: bytes=32 time=34ms TTL=56
    Reply from 8.8.8.8: bytes=32 time=34ms TTL=56
    Reply from 8.8.8.8: bytes=32 time=35ms TTL=56
    Reply from 8.8.8.8: bytes=32 time=38ms TTL=56
    Reply from 8.8.8.8: bytes=32 time=76ms TTL=56
    Request timed out.
    Request timed out.
    Request timed out.
    Request timed out.
    Request timed out.
    Request timed out.
    Request timed out.
    (12:20:11 AM) Sarah A.: Sorry to know about the issue. I will help.
    (12:20:17 AM) Sarah A.: Before that, can I please take your full name and the email address to save this conversation?
    (12:20:31 AM) Jawad Khaki: Mohamed Jawad Khaki
    (12:20:37 AM) Jawad Khaki: jawad@khaki.org
    (12:20:41 AM) Jawad Khaki: People call me Jawad
    (12:21:15 AM) Sarah A.: Thanks for the details Jawad.
    (12:21:16 AM) Jawad Khaki: i had chatted a couple of days back but had to leave. A support id was created but i lost it
    (12:21:43 AM) Sarah A.: I see. Can you tell me since when are you facing this issue?
    (12:21:53 AM) Jawad Khaki: since when i bough the device
    (12:22:18 AM) Jawad Khaki: i have moved the router to within a few feet (<5) of my pc
    (12:22:44 AM) Jawad Khaki: packet loss has improved but not completely gone
    (12:23:09 AM) Sarah A.: I see. Does this happens only on the wireless device or also on wired?
    (12:23:19 AM) Jawad Khaki: i am only using wireless
    (12:24:54 AM) Jawad Khaki: happens all the time:
    (12:24:56 AM) Jawad Khaki: C:\Users\MohamedJawad>ping -t 8.8.8.8
    Pinging 8.8.8.8 with 32 bytes of data:
    Reply from 8.8.8.8: bytes=32 time=34ms TTL=56
    Reply from 8.8.8.8: bytes=32 time=35ms TTL=56
    Reply from 8.8.8.8: bytes=32 time=33ms TTL=56
    Reply from 8.8.8.8: bytes=32 time=32ms TTL=56
    Reply from 8.8.8.8: bytes=32 time=43ms TTL=56
    Reply from 8.8.8.8: bytes=32 time=38ms TTL=56
    Reply from 8.8.8.8: bytes=32 time=34ms TTL=56
    Reply from 8.8.8.8: bytes=32 time=35ms TTL=56
    Reply from 8.8.8.8: bytes=32 time=32ms TTL=56
    Reply from 8.8.8.8: bytes=32 time=35ms TTL=56
    Reply from 8.8.8.8: bytes=32 time=33ms TTL=56
    Reply from 8.8.8.8: bytes=32 time=34ms TTL=56
    Reply from 8.8.8.8: bytes=32 time=33ms TTL=56
    Reply from 8.8.8.8: bytes=32 time=33ms TTL=56
    Reply from 8.8.8.8: bytes=32 time=36ms TTL=56
    Request timed out.
    Request timed out.
    Request timed out.
    Request timed out.
    Reply from 8.8.8.8: bytes=32 time=38ms TTL=56
    Reply from 8.8.8.8: bytes=32 time=33ms TTL=56
    Reply from 8.8.8.8: bytes=32 time=45ms TTL=56
    Reply from 8.8.8.8: bytes=32 time=40ms TTL=56
    Reply from 8.8.8.8: bytes=32 time=34ms TTL=56
    Reply from 8.8.8.8: bytes=32 time=40ms TTL=56
    Reply from 8.8.8.8: bytes=32 time=32ms TTL=56
    Ping statistics for 8.8.8.8:
    Packets: Sent = 26, Received = 22, Lost = 4 (15% loss),
    Approximate round trip times in milli-seconds:
    Minimum = 32ms, Maximum = 45ms, Average = 35ms
    Control-C
    ^C
    C:\Users\MohamedJawad>
    (12:25:02 AM) Sarah A.: Okay. Did you test to see if this happens on your wired devices as well?
    (12:25:21 AM) Jawad Khaki: sometimes to recover i disconnect and reconnect and i get connectivity restored
    (12:25:38 AM) Jawad Khaki: i do not have any wired devices connected to the router
    (12:27:29 AM) Sarah A.: Can we run couple of test to determine where exactly the issue is. WE will need to test it by connect to AmpliFi and to your modem wired.


Log in to reply
 

Looks like your connection to AmpliFi was lost, please wait while we try to reconnect.