1gb internet


  • I have recently upgraded my internet service to 1gb. The tech showed me 960mb at the modem, however when I test the speed on my PC wired directly to the Amplifi mesh router I am only getting 460mb. Is the Amplifi mesh router capable of 1gb speed?


  • @anthony-ross Did you enable Hardware NAT? It's in the web interface.


  • I am having the same issues with this hardware/firmware and @UBNT-Brett is aware. I am hoping they release a new firmware to fix these issues soon.


  • @scott-mckinney Your issue may be different from his because you can hit gig speeds they just drop later. @Anthony-Ross, it more than likely is Hardware NAT needs to be enabled, or if your ISP runs IPv6 then enabling that.


  • @chris-dunlop Hi Chris, I have now, thanks for the tip. Next question :-). what about the WiFi speed. I know there's degradation, but is there a setting that improves the WiFi signal speed.


  • @ubnt-brett Hi Brett, I've enabled the HW NAT, thanks for getting back to me. Is there anything I can do to improve the WiFi speed. Currently, we get around 392mbps download and upload is 41mbps, from a 1gb pipe from Spectrum. Thanks in advance.


  • Hello,

    I have a similar issue. I have gigabyte service from CenturyLink. When I had their modem/router hooked up I had 500mb down over wifi when close to the router, and 900+ when using ethernet.

    With the Amplifi I have ~300mb over wifi, and only 600 over ethernet. Is it possible to improve this?

    I have hardware NAT enabled.

    Thank you.


  • Same issues I have been having along with several other members on this board. I sent my logs in to Amplifi for review, they said they could not find a problem, disappointing support...I am currently awaiting a new firmware to hopefully fix this issue.


  • If it would help them at all, I would be more than happy to provide logs.


  • I also have 1GB service from Suddenlink and can't draw more than 420 through the router. Getting half of what I oay for (almost). I was led to believe this was the router to buy for 1Gig service.


  • @jason-lloyd Make sure Hardware NAT is enabled, and if you have a modem/router combo devices from your ISP that it is placed in bridge mode. If its not or can't, AmpliFi will need to be placed in bridge mode.


Log in to reply
 

Looks like your connection to AmpliFi was lost, please wait while we try to reconnect.