Open NAT with two Xbox consoles


  • I am having difficulty getting my two Xbox consoles to have Open NAT at the same time. I added an Amplifi HD router to my existing gateway to improve some wifi connectivity issues. Prior to that I had both consoles connected via wifi to the gateway. Both had Moderate NAT. Port forwarding did not seem to help (I think I was doing it wrong) but it would not have helped anyway since both consoles use essentially the same ports. I have tried many different configurations based on forums, manuals, etc. with very limited success. I have listed those and the results below. Any help would be appreciated. I should note that I reset or re-started the equipment quite often and I verified no double NAT was occurring.

    Equipment/Service
    2Wire (Pace) 5268AC Gateway (AT&T)
    Ampilifi HD router
    AT&T 1000 Mbps

    Configurations
    Gateway set to DMZ+ to Amplifi (using Amplifi firewall)
    Amplifi configured with static IP for consoles, DHCP for other devices, no port forwarding or upnp
    Result: Moderate NAT on both consoles

    Gateway set to DMZ+ to Amplifi
    Amplifi configured with static IP for consoles, DHCP for other devices, port forwarding for one console only, no upnp
    Result: Open NAT on port forwarded console, Moderate on the other with game servers not available (i.e., Fortnite)

    Gateway set to DMZ+ to Amplifi
    Amplifi configured with static IP for consoles, DHCP other, no port forwarding, upnp on (also tried same configuration with DHCP for all devices, including consoles)
    Result: Open NAT on both consoles. Significant packet loss and degraded upload/download speeds. (zero upload speed)

    Gateway firewall up, no port forwarding or upnp
    Amplifi set to bridge mode (used as an access point)
    Result: Moderate NAT both consoles
    Note: tried both static and DHCP addressing for consoles

    Gateway firewall up, DMZ+ to one console
    Amplifi in bridge mode
    Result: Open NAT on one console, Strict NAT on the other

    I suspect the Gateway does not support upnp? Right now, the only solution I can think of would be to purchase additional public IP addresses from AT&T and assign them individually to the consoles. But before I go that route, I would appreciate any suggestions or similar experiences and your solution.


  • @jason-kase I suspect you have an issue in the gateway and firewall configuration, you may have a double NAT. Note that AT&T will not allow bridge mode if you are using their voice services, in that case you will need to enable bridge mode on the AmpliFi. Here is an article for enabling bridge mode: https://help.amplifi.com/hc/en-us/articles/220979347-Enabling-Bridge-Mode


Log in to reply
 

Looks like your connection to AmpliFi was lost, please wait while we try to reconnect.