Port Forwarding is showing successful in the app but the port is not actually forwarded


  • I have AT&T fiber so I am using their gateway (Arris BGW-210) and using the IP Passthrough function to let my Amplifi HD router handle everything. I'm running an Emby server that needs port 8096 open for remote connections. I have it set in the Amplifi app to forward that port but when I try to connect it fails. I used canyouseeme.org to verify whether the port is being forwarded and it is not. So the setting in the app is essentially doing nothing, and I would like to know how to solve this?

    Running latest firmware.


  • Do you know if traffic is actually making it to your router from the outside world? Have someone do a tracert from the outside world.


  • I agree with Jayson - I highly question whether traffic is getting through the port on the AT&T gateway or not. Start there first. I have never seen a port forward rule not work on my AmpliFi but I don't use it too terribly heavily either, just from time to time and always a temporary thing until I move something I'm hosting to the cloud.


  • @matt-hukill Also, make sure your Amplifi router actually did get your public IP address...getting IP Passthrough set up on mine drove me bonkers, it's not terribly intuitive to set it up correctly (I'm not saying you didn't set it up correctly, I'm saying the Arris doesn't always bind your internal device correctly).


  • @jayson-knight There's a good chance I didn't. I have the allocation mode set to passthrough in the gateway configuration, then i have the passthrough mode set to dhcps-fixed. I have the mac address off my Amplifi HD router entered as the device chosen for passthrough fixed MAC address. However, when I look at the IP address in the Amplifi router it is giving me a LAN address and not a public one. So I'm guessing you are correct. Is the problem the way I've set it up? It is definitely not very intuitive. Before when I had cable internet I owned my own modem and was able to easily set up a dmz, which does not seem to even be an option with AT&T.


  • @matt-hukill I think you can call AT&T and they'll either just do it for you or walk you through the steps (whichever you'd prefer). Maybe it's different now but that's how it used to be.


  • @matt-hukill You have to make sure the subnet your AT&T gateway is on is different than your internal subnet. Here's a photo of my setup, and how I finally got passthrough to the work (my internal subnet is 192.168.1.0/24). The subnet cannot overlap with your internal subnet, and it doesn't matter what it is so long as it's a private address range. This will also allow you to still be able to hit the Arris config webUI as well since this will be a routable subnet.

    Once you set this up, then go back to the IP Passthrough page and pick your Amplifi router, reboot the AT&T gateway, reboot the router, and it should get the WAN IP.

    0_1550795790864_8EBAADBB-5B9E-4C91-B315-AEA34FE3125C.png


Log in to reply
 

Looks like your connection to AmpliFi was lost, please wait while we try to reconnect.