Mesh Point will not connect nor reset/hard reset


  • One of my mesh points will not connect to my amplifi router. When I plug it into the wall a single LED lights up. It is the very bottom LED and no others will light up. I tried pressing and holding the reset button on the mesh point and nothing happens. I also tried pressing and holding the reset button while unplugged and then plugging it in while still holding the reset button until it beeps but then nothing happens. It still only has the single LED lit up. I have also factory reset the router immediately after attempting to reset the mesh point. I bought the system brand new and they are the original mesh points that came with the router. Have only owned it since November of 2018. The mesh point worked fine until a few weeks ago when I noticed it was not showing up on the app and I could not connect to it/along with the single LED being lit up. I have not made any changes to my internet setup nor did I move the mesh point until it stopped working.


  • @tanner-voyles If you factory reset the meshpoint, then reset the router and it still did not show up in the app then you probably have a defective meshpoint. Especially if you can still see the LED lights (this eliminates the possibility of having a bad power supply). Please fill our the RMA form found in this article so we can start the exchange process with you.
    https://help.amplifi.com/hc/en-us/articles/115007243367-AmpliFi-Returns-and-Warranty


  • Also try to disconnect your antenna on the meshpoint and reconnect it. I've seen the little popup pin in one of these be stuck before (perhaps with some lateral force placed on it while it was depressed?). If this is all it is, might be a super simple fix. That's probably wishful thinking though. 🙂


Log in to reply
 

Looks like your connection to AmpliFi was lost, please wait while we try to reconnect.