Amplify HD occupies two 2.4 GHz channel bands


  • Hi all,

    I've been away, but I can see that you have had a very interesting discussion in my absence.

    @UBNT-Brett To clarify and confirm:

    • There are three Amplifi HD boxes
    • One acts as my router and on that box I have manually selected channel 11 and 20 MHz bandwidth for the 2.4 GHz network (for the 5 GHz network, channel selection is "Auto" and bandwidth is 80 MHz)
    • The other two Amplifi HD boxes are connected to the router using Ethernet cables (out from one each of the router's four LAN ports and into each of the mesh points' WAN ports) and "Ethernet Backbone" is selected in the configuration of each box
    • Using a wifi scanner I can see my wireless access points on channels 1, 11, 36, 40, 44
    • Using the wifi scanner, I can also see wireless access points with hidden SSID on channels 11, 36, 40, 44 (but not on channel 1)
    • The hidden SSID APs have MAC addresses consistent with the Amplifi HD boxes

  • @edward-dolezal That feature is not on our future considerations but has been a feature requets.

    @Derek-Saville @MichaelE @Tom-Nestli Thank you for the clarification! I will research this more in depth now and post my findings here.


  • @ubnt-brett that's alright I guess I'll have to wait incase that changes some time down the track, I'm really hoping it becomes implemented.


  • @ubnt-brett word?


  • @michaele I have just been informed that the broadcast is designed to attract client devices so they can roam appropriately.


Log in to reply
 

Looks like your connection to AmpliFi was lost, please wait while we try to reconnect.