Feeling that device don't connect to the mesh points but to router instead


  • Hi all,

    I have the Amplifi router and 2 mesh points. mesh points are set up in rooms where i suspect to have less wifi coverage. Everything is connected and set up and looks ok, but when i run a speedtest in the room where the router is, i get speeds up to 180 mbps download. When i go to the room where i installed the mesh points i get at a speed of 20 mbps download.

    I have the feeling that the mesh points don't matter, or my devices are not connecting through that mesh point. When i unplug the mesh point from the power outlet, i get the same speed, so it seems to me that my device just keep on connecting to the main router.

    Is there a way to change this behaviour, as my idea of buying this set up was to have the same speed (more or less) in all rooms.

    Thank you
    Sven


  • @sven-delporte did you check with the amplifi app and did you login to the router and enabled the msdu and K/V/R Settings, it's off by default, also check in the app that band steering is on and router steering is off.


  • Hi @sven-delporte - what is the signal strength of the mesh points?

    How close are the mesh points to the main router?

    Ultimately it is the client device that decides which access point to connect to

    Mesh systems can try to influence the clients, but the clients have the final say


  • Hi @Derek-Saville, @Edward-Dolezal

    Thank you both for the reply.

    Signal strength is around 40% on both mesh points.

    I activated now MSDU it was indeed off by default and i checked the K/V options
    0_1551878749741_Screenshot 2019-03-06 at 14.25.07.png
    In the app i deactivated the router steering and enabled the band steering (default settings).

    I don't see improvement. I can try to get maybe more signal on the mesh points and see if that helps.


  • @sven-delporte - have you played around with aiming the MeshPoint HD’s at the router to improve signal strength?

    Sometimes you have up tilt them at odd angles to get the best result

    Can you try temporarily moving a MeshPoint closer to the router and see if the situation improves?


  • @Derek-Saville Trying as we speak i will give an update.


  • @Derek-Saville moving the mesh points closer to the router improves signal strength indeed.
    But speed remains more or less the same in the room where i do the tests.
    Maybe i need still an additional mesh point to bridge the distance (20m from router to mesh point with 2 rooms between them)


  • @sven-delporte I suggest aiming for roughly 80-90% connection strength on the mesh point and make sure it's still on the 5GHz band. Avoid hallways because signals face a greater loss in narrow corridors over open rooms.

    In the Family tab you can select your device and it will tell you what meshpoint it's connecting to and its connection strength. Make sure you are testing performance while its connected to the mesh point, then disconnect your meshpoint and test again when its connected to the router to compare. There is a possibility that the router alone could cover your house better than your old router without the mesh points.

    One last thing to mention. For these tests, please use a 3rd party speed test software. Some users see major inconstancies while using the built in speed test.

    Another one last thing... 😆 Try testing your performance with different devices. Some phones only have 1x1 antennas where laptops and other devices will use 3x3 and your performance can vary based on that.


Log in to reply
 

Looks like your connection to AmpliFi was lost, please wait while we try to reconnect.