AmpliFi wireless bridge came to a crawl ...


  • Just ran in to a weird problem with my setup. I have two Amplifi Routers (one LR, one HD) that are bridged wirelessly. Both are running v2.9.3. The LR is connected to the modem, while the other allows me to connect a few devices via ethernet in a separate room. The setup has been working will for several months.

    I noticed that the performance for a wireless client connected to the remote router was quite poor today -- less than 1Mb/sec. I spent some time on the client, but was able to replicate the problem with some iOS devices connected to the same router. Resetting the router cleared the performance problem for all devices (seeing 150Mbps).

    I'm not sure if it is related, but I enabled IPv6 the other day. I did disable it as a step in the troubleshooting, but it did not make a difference. After rebooting the remote router and confirming the problem is resolved, I have re-enabled it and things are still fine.

    Willing to update logs if the support team wants to have a look -- although I am not familiar with how to ...

    This is the first time I have had an issue that I was able to track back to the routers. I have had the LR for much longer (3 years?) without issues which is more than I can say for a lot of kit out there. 😉

    --
    Doug


  • @douglas-wright The LR was only sold in a kit, so i'm assuming thats why it is your primary router, but is the HD unit a standalone router or are you merging two kits with Bridge Mode?

    IPv6 should only be enabled if your ISP supports and advises you to use this feature. With performance returning to normal after a power cycle, the support files will not help us determine the issue at this time. If you see a drop in wireless performance again, please generate support files before rebooting. Launch the App > Tap router icon > Support Info.


Log in to reply
 

Looks like your connection to AmpliFi was lost, please wait while we try to reconnect.