Firmware v2.9.5


  • Please see the link post I wrote 4 years ago on UBNT main product below. This was how I got my Edgemax router to work with my IPTV. Pretty much i have a fiber with gigabit ethernet hand off from the ISP. I'm using my own router to connect to the ISP. So the ISP's router is not involved in my network. I was posting the D-Link 605 on this site as an example of how an old simple router like that just have a simple option and it works well with my set top box on both wired and wireless, but the wireless coverage is poor. Anyway, my ISP is pretty simple setup, no PPoE needed. Multicast enable Routers just needed the multicast IP range to push thru. My main point is the amplifi HD is supposed to be more user friendly, and supposed to have the important friendly features ready, like multicast and IGMP snooping. My ISP has already rolled out the google mesh routers this year to be integrated into their Video service. So I'll be testing that in my network. Would like to to compare the two products once amplifi hd is up to par

    https://community.ubnt.com/t5/EdgeRouter/IPTV-IGMP-Multicast-Solution-for-Edgemax-Router/td-p/1253350


  • @ubnt-brett Hi Brett, I have not tested it as a primary router, and prefer not to have to rewire my network for such a test at this time, but will consider it more. It will require me to run with the Amplifi for a few days of testing and that will require shutting down several server type applications to be accessed on my network (I'm not too keen on setting up all the port forwarding rules and static IPs just for testing a device that was working fine on 2.9.3). I'm not running a simple home network here with a couple PCs and a few WiFi client devices.

    I will say that after having rolled back to 2.9.3, that the problem has gone away. Amplifi app testing speeds are back up to 170-200Mbps and I have not had to reboot the Amplifi router since the rollback (which is compared to having to reboot ever couple days with 2.9.5). This would appear to indicate there is an issue with v2.9.5.

    Thanks,


  • @edward-dolezal I never had to do that with my Dark Knight when I updated Merlin.
    (Granted, it was always recommended, but I guess I got lucky all those years I was running Merlin)


Log in to reply