DHCP option 61

  • @Jonathan-Manning

    Hey Jon

    Hope you’re OK buddy;

    You will need a stand alone modem to run the AMPLIFI HD without being in Bridge Mode.

    Any Fibre modem will do,

    Check eBay out for something like the “BT Openreach” modem, cost about £10/15,

    I can highly recommend the Dreytek 130 to nicely run alongside your AMPLIFI HD here in the UK.

    Hope this helps,

  • @Scuzzy-Mac

    Or Jon

    See if your VR600 has a “Modem Only Mode”

  • @Jonathan-Manning I would try what Scuzzy has suggested. Running two routers on one network is fraught with endless problems.

  • @Ali-Hadi @Scuzzy-Mac

    Thanks for the relies, the VR600 apparently has a modem only mode after a bit of searching you can put it in bridge mode, although one post I saw suggests the VR600 doesn't do this properly. I think I'm going to opt for the Draytek Vigor 130 sometime next week.

    You're right about having two routers, I get double NAT issues on my sons Xbox.

    I'm not sure if I have the right thinking about the VR600 and bridge/modem mode they could be completely different things, I'm slightly out of my depth here with all the terminology but the Vigor might get me to where I need to be.

    Thanks guys, it's really appreciated.

    Edit - Got the Vigor 130, took 3 tries doing the same thing but eventually it worked. Used generic username & password in the Amplifi Client ID option for Sky in hex format with spaces removed and everything appears to be working perfectly. Thanks for you help guys.

  • @Jonathan-Manning how did you get on with the connection progress? Did you get a v130 draytek in the end?

  • @syphon123 I did indeed, pretty easy too. I put the Draytek in modem only mode (for sky) and just added the sky details in hex format into the Amplifi HD Option 61. It worked a treat.

  • @Jonathan-Manning brilliant! I have a v130 and Amplifi HD arriving this week so I may have to send you some virtual beers for some troubleshooting 🤣

  • @syphon123 Good luck with that 😂 I'm not the brightest with this stuff! Although it did work quite easily for me.

    If it's for Sky fibre follow these instructions:


    That's just for getting it into Modem only mode, pretty easy, I just copied the screenshots, although it didn't work until the 3rd attempt.

    Then on the Amplifi HD in the DHCP client id I just used the generic username and password for sky in hex format, which is below:


    I've not had one minutes trouble from it, it's uptime atm is 10 days but that's only because I was doing electrical work on my house and turned the electric off otherwise it'd be longer.

    Good luck.

  • @syphon123

    Follow Jonathan’s details,

    Just to point out, you can’t access the option 61 setting from the phone app, you need to login directly to the router to adjust those details.

    I’ve since binned Sky as my ISP, they left me with 4 weeks nearly only having a 2mbps bandwidth... Sky blamed BT, BT blamed Sky. I done my own research on it and majority of customers using my cabinet had same issue,

    When Sky ran there own tests they could see that the modem sync’d at the speeds I was paying for, they don’t have a test to check bandwidth so in their eyes there was nothing wrong, I can’t explain how frustrating this was.....

    My Amplifi HD now runs off a Virgin Home Hub in modem only mode.... with Sync speeds of 390mbps I doubt I’ll be going back to Sky....

  • EDIT: ignore the below for now. Seems my Amplifi HD is sat on v2.9.8 and as Option 61 support arrived at v3, I guess I need to work out how to update the firmware first!

    V3.3.0 installed by plugging the Amplifi HD in to the connected Sky Hub.

    10mins later DHCP client ID was available to enter my sky username/password converted to HEX.

    Very simple and the connection has been up for 2 hours and seems nice and stable. 16 devices connected and no issues so far!

  • @syphon123 Could I ask a couple of questions?

    I assume you updated the DHCP 61 settings in the web interface?

    When I use the web interface I am expecting to see an option 61 listed but I just have DHCP. To get option 61 working did you select DHCP and then enter the sky username and password as a hexadecimal value in the DHCP CLIENT ID field?

    Thanks in advance.


  • This post is deleted!

  • This post is deleted!

  • @Brian-Cade

    Again from memory the Client ID is option 61 which is an identifying string,

    So just pop your hex in there and give it a go 👍

  • @Scuzzy-Mac

    Hey Scuzzy, thanks for the message. I appreciate your help. Unfortunately there is no way for me to select option 61, it simply does not appear in the CONNECTION TYPE drop down menu. I see only the following:

    To be clear are you suggesting that I select DHCP and then enter the hex value for the combined sky user and password into the DHCP CLIENT ID field?

    For reference I am a new user of Amplifi and have only recently purchased and configured the system. I have it currently working (with a TP LInk Archer VR400 modem/router running in bridge mode) but I am not certain I have the config correct.

    When I initially installed the system it was running firmware version 2.9.1 - I have since updated to v3.3.0 which did not have option 61 listed either and because of the numerous issues that have been reported with this version, I signed up for Beta and am currently running 3.4.0rc1 - but still no option 61.

    Its all rather curious.

    Thanks again

  • @Brian-Cade

    Yes Brian try just putting the hex in the client ID string, that should work??

  • @Brian-Cade

    Is the VR400 handling the login?

    If you have the VR400 in bridge mode then I doubt the Amplifi actually signing on to sky.

  • @Scuzzy-Mac
    Thanks Scuzzy for the speedy response - then I shall give that a go.

    Much appreciated


  • @Scuzzy-Mac
    Yes I have the VR400 running in modem (bridge) mode - and it contains the sky user credentials.

  • @Brian-Cade

    I used to use just a modem, I had a few,
    -Netgear DM200
    -BT Openreach (White Rectangle)
    -Dreytek 130 (best one)

    These all had a true modem only mode which did not handle the login, that was all managed by the Amplifi HD....

    Maybe that could be an issue with your VR400?

    I’m not up in the VR400, sorry Brian.

Log in to reply