Mesh Point plugged in near router but "offline"


  • I've been using the Amplifi Router with mesh points for about 9 months now with no issues until recently. Once of the two mesh points will not connect/power on now. When looking at the mesh point through the Amplifi app it's status shows as "offline". I have confirmed the outlet it is normally plugged in to has power, it's within range, switched outlets on a different circuit, hard reset the router but I cannot get it to work. The status continues to show as "offline". Any help is appreciated.


  • Hi @brandon-evans - does the "offline" mesh point have any blue LED's lit up?

    Have you tried using a paperclip to hard reset the "offline" mesh point?
    If you press and hold the tiny reset button on the side of the mesh point the blue LED's should start flashing

    If no blue LED's light up then it might be a hardware failure and need to be replaced and you should contact AmpliFi support and request an RMA

    Note that if you purchased a kit (Router + 2 MeshPoints) then you will need to return the complete kit for replacement since the components are hardware locked together

    If you do have some blue LED's lighting up and flashing, and you have a kit, I believe you will need to hard reset the main router again with a paperclip and repeat the setup process


  • @derek-saville

    Thank you for your reply. I have tried resetting the mesh point using a paper clip. No lights flash no matter how long I hold the reset button down. I believe it to be a hardware failure and will contact Amplifi for an RMA.


  • @brandon-evans Based on your responses, I think this is the correct thing to do. No LEDs = bad news for the hardware.


  • @brandon-evans It sounds like the power adapter for the MeshPoint is faulty. If you haven't already, contact support and we will take steps to get it replaced for you since you lie within the 1 year warranty.


  • @brandon-evans Power supplies on meshpoints can fail. Here is a quick test you can try, while the meshpoint is plugged in, pull the antenna as far forward as possible so it is facing the ground. Check to see if the bottom LED light is not on.

    Contact support and we can ship you out a replacement power supply


Log in to reply
 

Looks like your connection to AmpliFi was lost, please wait while we try to reconnect.