Amplifi HD download speed decreases


  • Re: Download speed decreases

    Hi, i'm having the same problems. I should have a 400mb/s download speed connection and am only able to receive 50-70mb/s connection. If I connect my laptop directly to my modem (which is in bridge modus) everything works fine (same cable and modem port as amplifi router was connected).
    I enabled hardware nat with no success. Then ordered a new amplifi kit and enabled hardware nat again, with no success. Amplifi router is on firmware 2.9.5. Any thoughts on this? Thnx!


  • @bjorn-raats What type of modem are you using (model # if possible)? Some modems and ISP's require their devices to stay as the primary and in that situation AmpliFi would need to be placed in bridge mode to avoid a double NAT. Try enabling bridge mode on AmpliFi and disabling it on your modem for a test and share the speed test results after that please.


  • @ubnt-brett i can give you my modem's #number later. Ziggo (the Netherlands) is nu isp. Why would I put my amplify router in bridge mode? Then it has no use?


  • @bjorn-raats Some ISPs are setup such that you are put into a "Double NAT" situation, which can cause all sorts of problems for anything but just browsing the web. Gaming, file sharing, even text and video chat apps and many other phone apps can have problems with a Double NAT setup. If your ISP forces you into this, then that means they are already providing a NAT in front of your AmpliFi system and putting your AmpliFi system into bridge mode is the only way to avoid doubling up the NATs.

    There are some other edge cases where you'd want/need to put your AmpliFi into bridge mode, but avoiding the double NAT situation is the most common one.

    As a side note, I just had fiber installed in my home. After installation I discovered that they were one such "double NAT" ISP. However, upon them setting me up with a static IP, that removed the extra NAT on their end and provided me with a normal setup. I was planning on doing that anyway, so it all worked out. But I mention this because if you happen to be in a double NAT environment, maybe getting a static IP could fix this for you. That said, I know nothing about your ISP so I can't say for sure, but it might be worth asking. Double NAT is just asking for problems.


  • @shane-milton thnx for tour suggestion! Is there anyway to check if i'm encountering double nat for myself or do I need to contact my isp for that?


  • @bjorn-raats one quick way is to run a tracert command in cmd on a windows device. launch cmd.exe and enter in this command "tracert 8.8.8.8" Your 1st hop will be your gateway and show a private address (Examples: 192.168.1.1 or 172.16.1.1 or 10.0.1.1) If the second hop is a private address as well then you have a double NAT. If the second is a a public address, (something that doesn't start with 192.168 or 172.16 or 10.0) then you are not faced with a double NAT.

    There are other ways to discover this, I just find this to be one of the quickest ways.


  • @ubnt-brett thnx I'll try that later


  • @ubnt-brett just gave it a go. 1st hop is internal ip adress. 2nd hop timed out. 3th (and further) hop(s) where external ip addresses!
    Also my modems number (i think) is CH7465LG-ZG and on the site of my ISP it's stated that their modem in bridge mode will not provide NAT (https://www.ziggo.nl/klantenservice/wifi/modem/bridge-modus/)


  • @ubnt-brett just had contact with my isp. They said my modem is set up in bridge mode correctly and WiFi is completely turned off so there should not be a double NAT issue. Tomorrow I will do a test again with my laptop directly connected to my modem to see if that has te correct speed (this was fine 2 weeks ago)


  • @bjorn-raats After researching online I have found the same answer that your modem/router has a full bridge mode and it should be compatible with AmpliFi. I know it seems basic, but performing a factory reset on the AmpliFi router may help, especially if any settings on the modem have been recently updated. Use the same SSID and password if you would like all devices to remain configured. But please run the tests you have planned and report back to me. I will have you download support files after running these tests if performance doesn't return.


  • @ubnt-brett I will test your suggestion, perform some other tests and come back to you with the results somewhere tomorrow!


  • @ubnt-brett okay so I did a reset on my modem and on my amplifi router. And somehow it seems to work for now. I'll keep you posted!


  • I'm also from the netherlands and my isp is also Ziggo and lately I experience the same issue. I have a 200mb/s internet connection and behind the amplify I only get 50-70 mb/s. Connecting via wifi or cable has the same speed.
    The isp test from the app tests at 150 mbps.


  • @lauwrensz-bakker-0 did you already do a reset on both your modem and router? Is your modem operating in bridge mode? Did you test the cable which you are using tot connect your router tot your modem?


  • The only thing that helped to fix the issue was a factory reset of the AmplFi HD.


Log in to reply
 

Looks like your connection to AmpliFi was lost, please wait while we try to reconnect.