Amplifi seeming to pause devices


  • Hey all!

    I have a confusing issue. Somewhere around the last update I seem to have this issue where some devices are like they are "paused". My iPad and now my TV are accessible locally but can't seem to access the internet. Weirdly the TV will do Netflix but nothing else. If I reboot the Amplifi the iPad will work for a bit then stop. Also coupled with this, is another TV with a Chrome cast which can get to the internet however local devices can't find it to cast to. Rebooting the Amplifi fixes this temporarily.

    I'll admit I have a non-standard setup but it was working. I have a Edgerouter POE doing the internet routing for all the features it provides that the Amplifi does not. The WAN interface for Amplifi is plugged to a 192.168.1.2/24 subnet (only thing on that range) the local switch interface is plugged to the POE's switch interface which is serving 192.168.1.1/24 for both Wifi and Wired clients. I haven't found any IP overlaps (most things on that range are static with the Amplifi doing DHCP for wireless).

    If I set my TV to a Static address and point the gateway at 192.168.1.254 (Edgerouter gateway) I still get the same results, as if the Amplifi blocks the internet destined traffic at a layer 2 (assumed a Layer 3 block).

    I don't really want to perform a rollback or hard reset but will if I have to.

    Logs below if anyone knows how to read .enc files.

    Happy for suggestions!

    0_1553813956356_AFi-R-HD_f09fc2d30894_2019-03-29_08-57-11-enc-cluster.tar


  • I don't fully understand your situation but you don't have a DNS problem do you?

    I mention this because you talk about only Netflix working and sometimes it works shortly after a reboot but not for long. The Netflix could indicate a hard-coded (or very long-cached) IP and the "sometimes it works shortly after a reboot" could indicate that it fails over to the secondary DNS until the primary DNS begins being used again.


  • MMmm I don't think so. Last night the TV worked for everything, this morning, nothing and I hard reset the TV and it's working again for everything.

    Using OpenDNS (one of the features I need the Edgemax for), reviewing doesn't show any blocks. Other devices don't have an issue.

    I netflix was a weird anomaly, I also don't understand the iPad or the Chromecast issue where it get to the internet but I can't get to it.

    I have all the advanced options on, can't think why they would be an issue, otherwise a hardreset might be something to try I guess.


  • @simon-lawrence If you're confident that it's not a DNS issue, then I'm not sure what to suggest next. If you take the hard reset path, do this for maximum compatibility:

    1. Backup your configuration so you can easily restore it after doing some testing, if desired.
    2. Hard reset
    3. Setup only the basic/required stuff to get ethernet-based internet working (if this means a static IP from your ISP or whatever, get that stuff done)
    4. Setup basic WiFi stuff (SSID and passwords, but don't tweak any advanced WiFi settings - some advanced settings do cause some wonky issues with some clients)
    5. Enable Hardware NAT.
    6. If necessary, setup your Additional SSIDs so you can have a functional home WiFi system without having to reconfigure every device.

    Try to test with a pretty basic setup like this.


Log in to reply
 

Looks like your connection to AmpliFi was lost, please wait while we try to reconnect.