2.9.5 No WiFi connectivity


  • This morning our AmpliFi Mesh network has no WiFi Connectivity. All of the Ethernet connected ports still had connectivity.

    Any WiFi device in our household could not see the SSID of the mesh network, and the Mobile app was unable connect to the mesh network.

    There were no errors on the Mesh network device display itself and the display only listed 4 Ethernet connected devices and 0 WiFi connected devices.

    The network had been running firmware 2.9.5 for quite a number of week without any issues.

    I was able to see the configuration page of the Mesh network from an Ethernet connected desktop, but due to the limited number of options, there was not much troubleshooting I was able to do from there. I did follow the steps listed here:

    https://community.amplifi.com/topic/1733/did-v2-9-5-degrade-wifi-performance/3

    including a factory reset. This did not result in a restoration of visibility and connectivity to my SSID.

    I have also tried reverting back to 2.9.3 This also did not result in a restoration of visibility and connectitivity to my SSID.

    When I do the factory reset (using the paper clip method on the bottom of the physical device itself, as the browser access via a desktop as not ability to factory reset the device) the Mobile App is able to see the default SSID at the AMPLFI device advertises during setup. However, once the device configures itself with the user defined SSID, the SSID no longer becomes visible.

    I have tried to configure different SSID names to see if there was some sort of collision with a neighbors SSID, this also has not solved the problem.

    The mesh network was functioning correctly as of 11:38 PM Pacific time on April 19th, 2019. This morning (April 20th, 2019) 7:30 AM is when the problem was first detected.

    There were no system or configuration updates applied to our Mesh Network or our connected devices during that time.


  • Get all of your devices to forget the ssid of the router and check that said hasn't been set to hidden.

    Try enabling the guest ssid option


  • After the factory reset, I have set the SSID to a completely new SSID. That SSID has never been used on my home network. It is still not visible to any device in my home.

    Unable to to enable guest SSID option as the only configuration option available is through the web interface once the initial SSID is set set after a factory reset.


  • Hi @marcus-ervin - if you can access the web interface can you generate a support file and send it to @UBNT-Brett ?


  • I just wanted to note that I also have had no wifi connectivity through my meshpoints since the 2.9.5 update. My house is around 6500sqft and previously had great coverage and speeds throughout, but after 2.9.5 I had to unplug my meshpoints to get any throughput to any devices that were able to connect directly to the router.

    Since not all of my devices were within WiFi range of the router, I purchased an Orbi 3-pack until the issue is fixed on the Amplifi. Hopefully this happens before the return policy for the Orbi is up!


  • @victor-s you could roll back the firmware, just making a suggestion.

    Have you tested a factory reset on the units to see if that fixes the issues?


  • @edward-dolezal hey there, thanks for the suggestion to roll back. I didn't realize that was an option.

    Anyway, I did roll back to the previous firmware, as well as did a factory reset before and after the rollback, but am still having the same issue on 2.9.3 now, as well as 2.9.5. I'm hoping a fix comes out because I much prefer how well the Amplifi HD worked (before the issues) to the Orbi I replaced it with.


  • @victor-s could try the beta program see if that helps.


  • This post is deleted!

Log in to reply
 

Looks like your connection to AmpliFi was lost, please wait while we try to reconnect.