Teleport 3.0.0rc1 firmware

  • I've been having issues with 2.9.5 on my Teleport and was going to downgrade to 2.7.1/2.7.3 as I've seen on some other forums posts. However I popped it online today and saw 3.0.0rc1 is available. Any notable updates in this release candidate release?

  • @brandon-shiers Other users are reporting that running the AmpliFi HD on 3.0.0rc1 with the Teleport updated to the latest firmware of 2.7.3 is a working combination. Please try those firmwares and let me know if you are experiencing any issues.

  • @ubnt-brett I was talking about the rc on the Teleport itself. I did upgrade to it and I'll give it a go this weekend. If I have issues can you send me a link to the 2.7.3 FW and I'll downgrade it. I presume that there would be no issues downgrading directly from the RC firmware on the Teleport to the 2.7.3 correct by just going to the /fwupdate.php page

  • Is the teleport doing split tunneling now? I’m connected to my teleport at my in-laws but my public up shows up as their isp not mine. I do get an ip on the same subnet as my home lab and can reach devices at my house on their private ip addresses but when I run a Speedtest it’s obviuosly not running that through the tunnel and I’m not seeing my public up at home which is static.

  • Mine on 3.0.0rc1 finally works with Gamer Edition, however if i disconnect from an Public AP i cannot connect to a new Public AP, since it get stuck on wanting to connect to the old public AP, my only rollback is 2.7.1, can i get a link for 2.7.3, and maybe MESH on 3.0.0rc1 and 2.7.3 Teleport might be a good combo for me ? @UBNT-Brett

  • @angelo-illiano Currently the beta firmware for Teleport is still being worked on, so please roll back to 2.7.3.
    Keeping your AmpliFi router on beta firmware is ok while Teleport is on 2.7.3, I have DM'd you the instructions for rolling the firmware back.

  • @UBNT-Brett.... Any reports of this? I confirmed with traceroute that internet-related traffic was leaving the location I was at rather than getting tunneled across my teleport connection.

  • @brandon-shiers First report of this I have heard. Just to clarify, what FW versions are you running on each device and can you gather support files for me from the Teleport?

  • @ubnt-brett I have 2.9.5 on my Amplifi Router at home. I believe I did send the support info off the teleport this weekend it is running the 3.0.0rc1 firmware. I can send you a traceroute if you'd like. The odd thing is I did get an IP from my home IP block and I could access resources at home over the teleport but my first hop on a traceroute resolved to an APIPA address that the MAC matches the MAC of my Teleport. I will PM that to you.

  • @brandon-shiers Teleport FW 3.0.0rc1 is currently being worked on and I will forward your results to the developers for further analysis.

  • @ubnt-brett Thank you sir! I will be out of town again the last weekend of June so I can certainly test from the hotel again at that point if needed.

  • @ubnt-brett Thank you very much !

  • @UBNT-Brett . I had to roll back to 2.7.3 at the hotel I'm at last night as I couldn't get the Teleport to connect home. This split tunneling does NOT occur on 2.7.3.

  • @brandon-shiers Please stay on 2.7.3 for your Teleport until we post additional details on the community. Teleport 3.0.0rc1 is not fully functional, but 3.0.0rc1 on your AmpliFi router will be ok with Teleport 2.7.3

  • Will you have detailed instructions on how to update the firmware on my Teleport? I have an ethernet cable plugged into it directly from the Amplifi but it doesn't seem to recognize it in the Update window - says not connected. So I'm obviously missing a step.

  • Hi @david-adams - when your Teleport is outside of your home network, connected to the internet with a link established to your home router, you will see the firmware update available for your Teleport in the AmpliFi app, just like other mesh points

    Release firmware v3.0.0 is available and working for Teleport

    If you are at home you can use a hot spot to establish a separate outside WiFi link for Teleport if the option is available to you

    Otherwise, if you must update the firmware at your home network, you can request a link to download the firmware from @UBNT-Brett , reset the Teleport and manually update the firmware through the Teleport’s web UI Support page

  • What are the 3.0 changes that are specific to Teleport? Where are they documented?

  • @alex-neihaus The main changes were support for AmpliFi Instant and AmpliFi Gamer's Edition that were noted in this release:
    We did not create a post for the Teleport update for this reason.

Log in to reply