Synology NAS Wake On-LAN not working


  • Hi all,

    Did a search and couldn’t find a direct answer here.

    I purchased the AMPLIFI HD router today and set up the network to replace my old ASUS router.

    I have a Synology NAS connected via a wired connection with a static IP. The NAS automatically goes to a sleep state after a set period of time.

    Previously if I were to browse to the shared folders on my PC or connect to the NAS management page (IP Address) via a browser it would wake up and spin up the HDDs. This does not seem to work with the AMPLIFI HD.

    Also I have the NAS running a media server (DLNA) and using my Smart TV to browse to the DLNA server triggers the wake up procedure just fine.

    I’ve tried defining a static lease on the IP address in the router but this doesn’t change the behavior.

    Any help on a possible solution other than leaving the NAS always on would be greatly appreciated.

    Cheers.


  • Does the NAS itself have its IP hardcoded? If so, try switching it to DHCP and using your static lease to keep it static.

    If you have already tried this, then never mind.


Log in to reply
 

Looks like your connection to AmpliFi was lost, please wait while we try to reconnect.